PDA

View Full Version : Recommendations for AA on HV's?



bgolden
03-18-2010, 12:20 PM
Can anyone make recommendations for starting point for AA on HV's so their texture don't flicker?

bgolden
03-18-2010, 12:21 PM
This is for 9.6 on Mac - btw.

SplineGod
03-18-2010, 05:07 PM
Youll have to rely on trial and error. What type of HVs are you using?

Hieron
03-18-2010, 05:55 PM
You may want to check out Neat Video (or another similar post process plugin) to address hard to tackle AA issues. It won't work all the time, but in some cases it is sure favorable compared to impossibly high AA settings.

adk
03-18-2010, 06:22 PM
You may want to check out Neat Video (or another similar post process plugin) to address hard to tackle AA issues. It won't work all the time, but in some cases it is sure favorable compared to impossibly high AA settings.

100 % :agree: give it a burl with the free trial & see if it helps. I spent days doing AA trials on a foliage heavy scene that this thing fixed in 30 mins of me mucking about with settings ... so these days I don't leave home without this little gem of a plugin :D (cheers again Hieron :thumbsup: )

SplineGod
03-18-2010, 06:38 PM
Some issues with crawling are not AA related. Sometimes using volume HVs with Align to path can cause weird crawling issues.

bgolden
03-19-2010, 01:48 PM
Using Volume HV's for explosion. Turned on Volumetric Antialiasing and tried both Classic and Perspective cams with various AA settings. Weird because I've used these before without this happening. I've heard of Neat Video. Sounds like a great solution.