PDA

View Full Version : One green edge!



David Curle
03-11-2010, 06:53 PM
I am using an SDI Broadcast Tricaster with 3 Sony EX3s.
I have a greenscreen studio and am doing Live Webinars from there.
The problem I have with the live sets is that I seem to get a green edge on one side only of a head. I have checked lighting and can't seem to find any reason for it. It is as if the Mat is slightly to one side of the subject.
Can any one help us on this?
David

SBowie
03-11-2010, 07:46 PM
I presume you're not referring to spill, David. Any chance you could post full size stills, showing before and after results?

jmmultex
03-13-2010, 08:19 PM
I would like to ask you a few more questions to see if I can come up with anything. You've probably gone through these already, but I'm just seeing if something clicks...

1. Camera Configuration Details: What signal compression is happening on the way to the Tricaster? Any adapters or filters on the glass? Are there any settings on (like "edge sharpening") which should be turned off? How have you white balanced it?

2. Can you get a good matte if you just light the screen and not the talent? Do you see it if you put a hard bodied object (like a basketball or a box) on a stand in place of the talent?

3. Does it happen during motion or even when the talent is standing still?

4. Is it just on just the one side of the head and no where else? Does it shift at any time or is it consistent?

5. Can you recreate the problem if you record the footage in camera, import it, and key it into the set via a DDR?

As Steve suggested, an image of the problem would be really useful as well. I know how frustrating these kinds of problems are and I'd love to help you if I can.

Best,
John