PDA

View Full Version : Dongle not detected LightWave 7.0b



3d user
03-07-2010, 04:50 AM
I had a hd crash and had to reinstall all software.

When I tried to install LW 7 it refused to install before I install the sentinel driver. I went to http://www.safenet-inc.com and downloaded the latest sentinel driver. After that the LW install continued

The dongle is not detected a LW 7 tells me I have 14 days to evaluate LW.

What can I do to remedy teh situation. I recall having trouble installing LW 7 years back and the situation was then solved by downloading the dongle driver from the manufacturer. Only then LW would install. Today this approach was not successfull as LW does not detect it.

SBowie
03-07-2010, 06:17 AM
Tech Support is open on Sunday (during hours on the website). They'd likely be able to offer guidance. Just as a sidenote, last time I called there was something wonky with their phone system - basically, no message telling you to hang on, no muzak ... but you had to wait through it until you got a person. Don't know if that's been resolved yet or not ...

Pensart
03-07-2010, 06:27 AM
Lets hope that your dongle is not fried :( Happened to me 2 times :D

3d user
03-07-2010, 11:56 AM
I ran the Sentinel diagnostic utility and it reported all ok. So the USB appears to be Ok. Do I have to do something else on LW side?

Pensart
03-07-2010, 01:39 PM
I know i also needed to install the eve3 framework on my mac. Could this be your problem? Its on my lw9 dvd in the dongle drivers directory. And ofcourse u have to type in your permanent license key.
Edit: Nevermind this is only for mac powerpc version :D

3d user
03-07-2010, 02:11 PM
I have Windws XP but I tried in a Windows 7 and got same result