View Full Version : Batch Capture Timecode still messed up

09-07-2003, 12:39 AM
OK I have my version of VT3 now and I have tried to read the manual. I have set up a small test project with one clip that is used four times in the timeline. The deck is a UVW1800 and I am capturing with timecode via a RS422 cable and in component. I save the project and save the capture list. There are four edit from that one clip and I have one split edit. If I try to recapture from the timeline then I get the project back but the split edit vanishes. I believe that the audio is not recaptured during that process because I had some echo generated by my mixer when I recaptured the clips again and it didn't show up in the project. Now that I had completed a batch recapture I tried to simulate a rebuild to a new formatted drive. I closed down Ted and cleared out the video files on the drive. I left the info files in the hidden newtek folder for the first experiment. I relaunched VT3 and opened up the saved batch list and the saved project. The clips in the batch and the timeline are now red as per the manual. The timecode values however bear NO RELATIONSHIP TO THOSE ORIGINALLY CAPTURED!

End of test. :mad:

09-08-2003, 06:27 PM
The echo is probably cause by an incorrect selection of the input to record. While logically you think you want to record "main in" you more then likely want to record "Program Out" for both audio and video.

If this does not work change your audio settings in the preference panel to a different mapped location then it is now. Should be "Toaster Out" in most cases.

As for the TC stuff, I still think you are doing something wrong. :)

09-08-2003, 08:57 PM
I knew that there was echo when I recorded since I have both the beta deck and VT3 running through my mixer. I can remove it by bringing down the VT3 pot but I was too lazy to wheel across the studio. As for the batch capture problem I guess I need to post another Jpeg.

You know who..

09-09-2003, 08:44 PM
Here is the Jpeg. the top is a batch list and simple three cut timeline and the bottom is what you get when you delete the files from the drive. NOTE I did not delete any files in the Newtek.info folder but still got messed up in points. The durations are fine but as you can see the project would not restore correctly.
Robert Woodcock

09-10-2003, 09:26 AM
When you save your batch list, save it as a ToasterEdit Project NOT as a VT.Edit Project.

I made the same mistake and all my timecode were bad. Your project should now load like the original.

Good luck!

09-10-2003, 09:42 AM
I will look into that. However I did save the capture project and that still has timecodes that are off.


09-10-2003, 10:00 AM
This is what I have done and it is working for me.

1) Capture the clips via the Batch Capture utility
2) Save the Batch Capture Project as a ToasterEdit Project
3) Drop the clips on the timeline
4) Save the project
5) Exit TEdit, delete all the clips
6) Open Batch Capture and load the saved ToasterEdit Project
7) Recapture the clips
8) Reopen TEdit and reload the Project


Hope this help.

James Killian
09-10-2003, 06:34 PM
I've made changes today, to fix this issue. In the mean time if you have success with saving as a toasteredit project then do this... otherwise save it prior to the first batchcapture.

09-10-2003, 07:45 PM
Same old same old as far a errors in the TC. I am throwing in the towel. When the first patch comes out, hopefully this will fix it for other owners.


09-15-2003, 07:00 PM
Pretty rough. I set up ins and outs by hitting the auto set button. All the ins and out points look good on the time code list...but when I go to capture it starts at the beginning of the tape for every clip. It will rewind to the beginning and then play the tape till it gets to the right time code and and start capturing at that point. I must have something set wrong.
Going into com 1 422 into a DSR45 DV deck and capturing component video.
What am I doing wrong.

I am hoping I can capture the old way manually, save the project and recapture later if needed or is the only way I get my true time code is with this batch set up??? too bad. I can capture so much faster and adjust sound and proc amp as I go faster manually.


09-16-2003, 12:10 AM
When I was working with my vendor's VT[3] last week, I also had the same problems with Batch Capture.

I had a list of about 5 clips. VT[3] started to capture/digitize. In succession it kept prerolling to a point before the first clip! With some of the clips (all on the same source reel) being several minutes apart, this quickly became pretty tedious.

I also tried to figure out how to do a low resolution batch capture, perform an edit of those clips, and then re-capture at D1 Uncompressed and have that be represented in the previous edit. I do not think NewTek has a way to do this yet. Should I post this in "Features Requests?"

I didn't have time to try the "solution" that tomahack posted (plus, no offense intended, but I don't even understand it!).

James Killian
09-22-2003, 10:15 AM
I've read what both of you have posted... what would help me is for you guys to email me directly of your features... for instance how would you like the dynamic procamp settings to work... or how should bc handle the case where a lot of clips are close together... then I can ask more questions to you about what you mean and log these down for when we add more features.

I can say that the low res/ high res recapture is something we know about, and something I plan to work on... any ideas you have about how this should work are welcome, and feel free to email those to me.

09-22-2003, 10:44 AM
Thank you for your response James, I'll work on some notes....