View Full Version : Layer diapers in layout

02-15-2010, 02:43 PM
Layer diapers in layout

I have a very simple test model. I sent it over to Layout and the first layer, the box, has disappeared. It doesn’t even show up in the scene editor. It is also the root of the hierarchy and the parenting chain show up with no root There are ten layers total and if I copy and past layer one into layer eleven in Modeler then send it to Layout it works.

I have checked all the surface channels and normals they appear to be good.
Tried changing the surface name no help
Loaded an earlier version and it shows up

Does any one have any idea why this is happening? Or is it a Bug!

02-15-2010, 02:47 PM
dont know what happened, but you can easily clear the models in layout and then sent the model again from modeler, that should work.

02-15-2010, 03:13 PM
thanks for the reply..I did try that.. this is my second day with this problem. I have even rebooted the system. By the way checked out your sight... Nice Work!
I should also mention that I have tried to load it directly into Layout

02-15-2010, 03:42 PM
Can you load that object layer, via 'Load Object Layer ...'

Also try swapping the contents of the layer with one of the others, that does come in.

Layer name weirdness?

02-15-2010, 04:03 PM
It's loaded. I was planning on taking it home and looking at it on my machine.

02-15-2010, 04:05 PM

Check in modeler if you layer is checked to be sent to Layout, over Layers Panel (F7).

Good Luck

EDIT: launcher.lwo you posted loaded fine here.

02-15-2010, 04:13 PM
It's checked... No joy

02-15-2010, 05:11 PM
also tried it and send to layout works fine for me too (lw9.6 32-bit)

02-15-2010, 06:39 PM
can you post the model?::never mind just saw it. checking now

yeah, works fine here. so it isn't the model or texture.

Mr Big
02-15-2010, 07:37 PM
Working fine for me too. How many different copies of LW do you have on your machine?
Also check the visibility setting in the scene editor in Layout.