PDA

View Full Version : Olympus Camedia woes



meshmaster
09-06-2003, 08:47 AM
Help, I've not used my Olympus Camedia Digital Camera D-360L for a few
months, and decided to pick it up and start using it again. My problem is
not with the camera but with the software... For some reason, when I try to
open OLYMPUS CAMEDIA Master software that came with the camera I get an
error box with title, "Olympus Camedia Master" and the Error has a Red
Circle with a white x in it and says "Results of Find Contains an invalid
Path." There is an Ok on this box, and when I click it, I get another error
box that has title bar, "Olympus Camedia.exe" and says Olympus Camedia.exe
has encountered a problem and needs to close. We are sorry for the
inconvenience. If you wer in the middle of something, the information you
were working on might be lost. Please tell Microsoft about this problem.
We have created an error report that you can send to us. We will treat this
report as confidential and annonymous. That box has a debug button, Send
Error Report Buttong and Don't send button. I did send an error report...
but think it's in the Olympus software, not in the Windows XP Operating
System where the problem lies?!? The file folder can be seen, but not
opened, and it looks like it's pointing to something in the Samples folder
under the Camedia Master Folder... but I can't tell what since the error box
comes up before I can do anything... I tried to uninstall and reinstall and
that did not help... I can drag a jpg into the program's exe icon and that jpg shows
up in the background when the program comes up, but I can't reach it since error comes up first and won't let me slecet anything in program but the error box, so I think that the program is still working but is
having some sort of communication problem with the computer that I have no
idea how to fix... When I click on Click Here for details in the Microsoft
Send Error report dialoge box, I get this information: title bar says
Olympus Camedia.exe, below that it says Error signature AppName: olympus
camedia.exe AppVer: 0.0.0.0 ModName: olympus camedia.exe ModVer: 0.0.0.0
Offset 0001ec49 Reporting details: This error report includes: information
regarding the condition of Olmpus Camedia.exe when the problem occurred; the
operating system version and computer hardware in use; your Digital Product
ID, which could be used to identify your liscense; and the interet protocol
(IP) address of your computer. We do not intentionally collect your files,
name, address, email address or any other forms of personally identifiable
information. However, the error report could contain customer-specific
information such as data from open files. While this information could
potentially be used to determine your identity, if present, it will not be
used. The data that we collect will only be used to fix the problem. If
more information is available, we will tell you when you report the problem.
This error report will be sent using a secure connection to a database with
limited access and will not be used for marketing purposes. To view
technical infomraiton about error report click here. To see our data
collection policy on the web click here.... Clicking on the technical info
click here brings up another box that has title Error Report and a lot of
garbly gook... at the bottom it says the txt file included in this report...
going there in windows explorer gets me a text file that has the following
info:

<?xml version="1.0" encoding="UTF-16"?>
<DATABASE>
<EXE NAME="Olympus Camedia.exe" FILTER="GRABMI_FILTER_PRIVACY">
<MATCHING_FILE NAME="ISXCatalogServer.dll" SIZE="45056"
CHECKSUM="0x5DC9F748" BIN_FILE_VERSION="1.0.0.1"
BIN_PRODUCT_VERSION="1.0.0.1" PRODUCT_VERSION="1, 0, 0, 1"
FILE_DESCRIPTION="ISXCatalogServer DLL" COMPANY_NAME=""
PRODUCT_NAME="ISXCatalogServer Dynamic Link Library" FILE_VERSION="1, 0, 0,
1" ORIGINAL_FILENAME="ISXCatalogServer.DLL" INTERNAL_NAME="ISXCatalogServer"
LEGAL_COPYRIGHT="Copyright (C) 1998" VERFILEDATEHI="0x0" VERFILEDATELO="0x0"
VERFILEOS="0x4" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0"
LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="1.0.0.1"
UPTO_BIN_PRODUCT_VERSION="1.0.0.1" LINK_DATE="09/24/1999 21:02:42"
UPTO_LINK_DATE="09/24/1999 21:02:42" VER_LANGUAGE="English (United States)
[0x409]" />
<MATCHING_FILE NAME="OCamap32.dll" SIZE="61440" CHECKSUM="0x9607BB83"
BIN_FILE_VERSION="1.2.2.6" BIN_PRODUCT_VERSION="1.2.2.6" PRODUCT_VERSION="1,
2, 2, 6a" FILE_DESCRIPTION="DS Camera Communication support Library "
COMPANY_NAME="SANYO Electric Co., Ltd." PRODUCT_NAME="camapi32"
FILE_VERSION="1, 2, 2, 6a" ORIGINAL_FILENAME="camapi32.dll"
INTERNAL_NAME="camapi32" LEGAL_COPYRIGHT="Copyright ? 1995- SANYO &amp;
Sierra Imaging" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4"
VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0"
UPTO_BIN_FILE_VERSION="1.2.2.6" UPTO_BIN_PRODUCT_VERSION="1.2.2.6"
LINK_DATE="09/24/1999 04:12:34" UPTO_LINK_DATE="09/24/1999 04:12:34" />
<MATCHING_FILE NAME="Olympus Camedia Resources.dll" SIZE="217088"
CHECKSUM="0x98342D8" BIN_FILE_VERSION="1.0.0.0"
BIN_PRODUCT_VERSION="1.0.0.0" PRODUCT_VERSION="1, 0"
FILE_DESCRIPTION="Camedia Master" COMPANY_NAME="OLYMPUS OPTICAL CO., INC."
PRODUCT_NAME="Camedia Master" FILE_VERSION="1, 0, 0, 0"
ORIGINAL_FILENAME="Olympus Camedia.exe" INTERNAL_NAME="Camedia Master"
LEGAL_COPYRIGHT="Copyright (C) 1998" VERFILEDATEHI="0x0" VERFILEDATELO="0x0"
VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0"
LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="1.0.0.0"
UPTO_BIN_PRODUCT_VERSION="1.0.0.0" LINK_DATE="09/06/1999 03:05:12"
UPTO_LINK_DATE="09/06/1999 03:05:12" VER_LANGUAGE="Language Neutral [0x0]"
/>
<MATCHING_FILE NAME="Olympus Camedia.exe" SIZE="1011712"
CHECKSUM="0x8BA5CD8" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0"
LINKER_VERSION="0x0" LINK_DATE="10/01/1999 01:24:47"
UPTO_LINK_DATE="10/01/1999 01:24:47" />
<MATCHING_FILE NAME="OlympusCameraServer.dll" SIZE="352256"
CHECKSUM="0xA0CB20E3" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0"
LINKER_VERSION="0x0" LINK_DATE="09/24/1999 21:02:46"
UPTO_LINK_DATE="09/24/1999 21:02:46" />
<MATCHING_FILE NAME="OlympusDiskServer.dll" SIZE="413696"
CHECKSUM="0x4115251A" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0"
LINKER_VERSION="0x0" LINK_DATE="09/24/1999 21:02:52"
UPTO_LINK_DATE="09/24/1999 21:02:52" />
<MATCHING_FILE NAME="Panorama.dll" SIZE="91648" CHECKSUM="0xC7FB421B"
BIN_FILE_VERSION="1.0.0.1" BIN_PRODUCT_VERSION="1.0.0.1"
PRODUCT_VERSION="1.0" FILE_DESCRIPTION="CAMEDIA Master:
Stitch&amp;Distortion DLL" COMPANY_NAME="OLYMPUS OPTICAL CO.,LTD."
PRODUCT_NAME="CAMEDIA Master" FILE_VERSION="1.02"
ORIGINAL_FILENAME="Panorama.dll" INTERNAL_NAME="PanoramaDLL"
LEGAL_COPYRIGHT="(c) 1998-1999 OLYMPUS OPTICAL CO.,LTD. / (c) 1998-1999
Image Software" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4"
VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0"
UPTO_BIN_FILE_VERSION="1.0.0.1" UPTO_BIN_PRODUCT_VERSION="1.0.0.1"
LINK_DATE="01/28/1999 08:25:32" UPTO_LINK_DATE="01/28/1999 08:25:32"
VER_LANGUAGE="English (United States) [0x409]" />
<MATCHING_FILE NAME="PanoRes.dll" SIZE="9216" CHECKSUM="0x1CA9BEB7"
BIN_FILE_VERSION="1.0.0.1" BIN_PRODUCT_VERSION="1.0.0.1"
PRODUCT_VERSION="1.0" FILE_DESCRIPTION="CAMEDIA Master:
Stitch&amp;Distortion Resource DLL" COMPANY_NAME="OLYMPUS OPTICAL CO.,LTD."
PRODUCT_NAME="CAMEDIA Master" FILE_VERSION="1.02"
ORIGINAL_FILENAME="PanoResE.dll" INTERNAL_NAME="PanoramaDLL"
LEGAL_COPYRIGHT="(c) 1998-1999 OLYMPUS OPTICAL CO.,LTD." VERFILEDATEHI="0x0"
VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x2" MODULE_TYPE="WIN32"
PE_CHECKSUM="0x0" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="1.0.0.1"
UPTO_BIN_PRODUCT_VERSION="1.0.0.1" LINK_DATE="01/28/1999 08:25:38"
UPTO_LINK_DATE="01/28/1999 08:25:38" VER_LANGUAGE="English (United States)
[0x409]" />
<MATCHING_FILE NAME="Roboex32.dll" SIZE="317952" CHECKSUM="0x83074CDF"
BIN_FILE_VERSION="7.0.142.0" BIN_PRODUCT_VERSION="7.0.142.0"
PRODUCT_VERSION="7.00.142" FILE_DESCRIPTION="RoboHELP Extensions for
WinHelp" COMPANY_NAME="Blue Sky Software Corporation."
PRODUCT_NAME="RoboHELP Classic" FILE_VERSION="7.00.142"
ORIGINAL_FILENAME="ROBOEX32.DLL" INTERNAL_NAME="ROBOEX32"
LEGAL_COPYRIGHT="Copyright © 1997-1998 Blue Sky Software Corp."
VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1"
MODULE_TYPE="WIN32" PE_CHECKSUM="0x0" LINKER_VERSION="0x0"
UPTO_BIN_FILE_VERSION="7.0.142.0" UPTO_BIN_PRODUCT_VERSION="7.0.142.0"
LINK_DATE="10/27/1998 19:08:02" UPTO_LINK_DATE="10/27/1998 19:08:02"
VER_LANGUAGE="English (United States) [0x409]" />
</EXE>
<EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">
<MATCHING_FILE NAME="kernel32.dll" SIZE="930304" CHECKSUM="0xCBCCF8A9"
BIN_FILE_VERSION="5.1.2600.1106" BIN_PRODUCT_VERSION="5.1.2600.1106"
PRODUCT_VERSION="5.1.2600.1106" FILE_DESCRIPTION="Windows NT BASE API Client
DLL" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows®
Operating System" FILE_VERSION="5.1.2600.1106 (xpsp1.020828-1920)"
ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="©
Microsoft Corporation. All rights reserved." VERFILEDATEHI="0x0"
VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2"
MODULE_TYPE="WIN32" PE_CHECKSUM="0xE7ED3" LINKER_VERSION="0x50001"
UPTO_BIN_FILE_VERSION="5.1.2600.1106"
UPTO_BIN_PRODUCT_VERSION="5.1.2600.1106" LINK_DATE="08/29/2002 10:40:40"
UPTO_LINK_DATE="08/29/2002 10:40:40" VER_LANGUAGE="English (United States)
[0x409]" />
</EXE>
</DATABASE>

I tried sending this to olympus's Product Questiong for Digital Camera form but got errors on that, so I went to samspade and found email address [email protected] and sent this there, but I'm not sure if or when they will help... anybody had similar type problems or know of a fix?

rabid pitbull
09-06-2003, 06:06 PM
HUH?

We are at the Newtek Lightwave forum right? It sounds like it might be time to reinstall that olympus software. of course uninstall it first. Must be a proper forum for these cameras somewhere I am sure your response here will be pretty limited.:rolleyes:

SplineGod
09-07-2003, 02:40 AM
I think the " in line 42 looks a little strange.

Lewis
09-07-2003, 07:55 PM
Hmm i don't have any clue what's happning with your SW but i can say that i also have Olympus digital camera dn using Olympus Camedia Master 2.5 and it works fine on WinXP. So it must be soem issues wiht your configuration.

BTW why did you posted this on LightWave forum ????? Shouldn't be better to ask on olympus forums ?