PDA

View Full Version : DDR's squishing 16x9 images/videos vertically.



MDCU
02-09-2010, 02:29 PM
Preface: we have two machines loaded with VT[5]. Mine crashed so I re-installed VT[5] with all of the upgrades. I matched all of the preferences with the other machine (which is free of issues) so we'd be on the same page again.

Now my DDR insists on squishing 16x9 images and videos. My video default is 16x9, I work and render in 16x9 as well. I create graphics in this format (as before) and they get squished. The images and videos will work just fine anywhere else in VT[5], such as Speed Edit. Right now I have to create a graphic in 16x9, then stretch it to 4x3 before I bring it into the DDR, which then displays it in 16x9.

I'm sure it's a 'key board actuator' issue (my fault), but I would be great if any of you could help point out the error in my ways :) Thanks!

Quiet1onTheSet
02-11-2010, 07:08 PM
[QUOTE=MDCU;984407]Preface: we have two machines loaded with VT[5]. Mine crashed so I re-installed VT[5] with all of the upgrades. I matched all of the preferences with the other machine...QUOTE]

Hi, MDCU. Your situation has got me stumped.
Specifically, what file type is in use, where you're seeing aspect ratio problems in the DDR?

I take it, that you've double-checked, to make absolutely certain, that you've got the 16x9 setting established in PREFERENCES, correct?

If you're still in a jam, you might pick up the phone and place a call to NewTek tech support.

Q1

kltv
02-12-2010, 12:53 AM
You wouldn't happen to have a LiveSet accidentally applied to the DDR? One of those handy aspect ratio converting LiveSets could be doing that. Does the little thumbnail in the DDR scrub window look correct?

Also, if you try launching a second DDR and loading the clips there, does it behave the same way? That would rule out the LiveSet...

Kris