PDA

View Full Version : "This scene file requires a newer version of lightwave"



joaomonteiro
01-31-2010, 05:10 AM
Hello,
Since I had that problem with my 9.6 version for MAC (it's on the previous thread), I'm trying to swith to my windows v9.3 version. But when I'm opening the .lws file (done in the 9.6v) on the 9.3v for windows, it appear an error "This scene file requires a newer version of lightwave". Is there anyway to try to solve this problem? Maybe going in a different way when saving the file on the newer version.

Thank you.:bangwall:

walfridson
01-31-2010, 05:17 AM
You can save as 9.2 scene in 9.6

joaomonteiro
01-31-2010, 05:53 AM
Thank you very much for your help. Simple answers for my stupid questions.

BeeVee
02-01-2010, 01:53 PM
Or update the Windows version to 9.6 as well? The update is free of charge since you already have LightWave v9. It's available on the My Downloads page of your account at http://register.newtek.com

B