PDA

View Full Version : UVing Sub-d's - PLG/Modo/Lightwave



biliousfrog
01-21-2010, 09:41 AM
I've got a sub-d object which I need to UV. If you look at the attached image you'll see the problem I've got.

Regular Lightwave UV options are limited for stuff like this and I need a nice clean UV because I need to easily swap textures with supplied images.

PLG works well but it doesn't support sub-d's so I get the problem in the last two images where the poly object is UV'd perfectly but when I hit tab it smears screws up.

If I load the object (with the PLG UV's) into Modo it looks perfect with and without Sub-d's.

I tried UV'ing in Modo with sub-d's active and saving as LWO...when loading into Lightwave the object's UV's are screwed up again unless it isn't sub-divided.

The only option I can see it to go totally with Modo and forget Lightwave for this job but I'd rather stay with what I'm most comfortable with.

Help! :confused:

biliousfrog
01-21-2010, 09:50 AM
BTW...is it just me or would clothing with a UV grid over it have a kind of geek-chic coolness about it? If I ever get an office somewhere I might just 'UV' everything like a WIP game level...probably not good for the eye's though :stumped:

Castius
01-21-2010, 10:14 AM
Open the vertex map panel and change you UV map interpolation from linear to sub-d.

biliousfrog
01-21-2010, 10:34 AM
:thumbsup:

That's what I was looking for, I knew that there was an option when creating UV's through Lightwave but didn't know that there was an option of changing it once they'd been created.

...you can tell I don't get to play with texturing much anymore :(