View Full Version : license key issue again

01-17-2010, 10:54 PM
I just got a new 64-bit computer and decided to introduce the 32-bit v9.6 to the comp to hold me over till I get a 64-bit dongle issued to me. Though I am not sure what details surround getting the 64-bit setup ... at least not yet.

But after downloading the 32-bit v9.6 I found I can't get it out of that darned discovery mode ... again. I thought the key issue was history but I guess not.

Anyone else experience the same here? And if so, how did you get out of Discovery mode?

01-18-2010, 02:09 PM
You use the same dongle for the 64bit version as you do for the 32bit version. The difference is the license key. When you registered on the Newtek website you received a 32bit key. You have to register again and you'll receive the 64bit key right away - no waiting. :)Ok Megalodon. That's much easier than I was thinking but better even :) Thank you.

01-18-2010, 03:01 PM
Here's how: http://www.lightwiki.com/Registering_another_platform_on_the_same_LightWave _v9_licence


01-18-2010, 04:47 PM
I think I'm missing something here:

I do not want a beta lw of anything. I want the alpha version 9.6. How do I get the alpha version 9.6 w/o the .key being an issue? I'm mighty tired of licenses being issues anymore. Does lw and/or newtek have anything worth our money such as bonafide working software?

01-18-2010, 04:52 PM
I do not want a beta lw of anything. I want the alpha version 9.6.No, you really don't. Alpha is pre-beta.

01-19-2010, 02:26 AM
No BeeVee ... I wasn't directing anything negative towards you at all. Though I can see yourself being upset. Especially by the way I worded it along with its timing. I'll be walking myself through yours in due time here. Sorry BeeVee, I got myself worked up over the seemingly repetitive, key issue. Not at what you posted. By no means, whatsoever. RU kidding ;) Yours IS help.

I'll be taking advantage of the help left to me by all of you.

I also thought about what the "gamma" itself will be.

01-19-2010, 02:37 AM
Actually I have tried the way you stated but still can't get outta Discovery. That's what got me all worked up with failure after failure. I do know that it is some step I'm screwing up on. I think I'll also try by getting rid of the .txt extension. But of course, I forgot how and also where I left my instruction to remove the invisible .txt extension. I'm going to attack this issue again and again till I get it right. I'm gonna try With a Little Help From My Friends ... you guys

I did get the 64-bit key, tried that but still no go with that key.

It's gotta be some little thing I'm missing...

01-19-2010, 11:03 AM
Did you turn off User Access Control before trying to install the license key?


01-20-2010, 05:13 AM
I don't want to sound dumb but I haven't heard of that, MicroMouse ?

But anyhow I just experienced how hacking can bring someone right on through. I don't know what I did but everything just fell into place and all is up and operational.

Hacking away ... no wonder I don't remember all those past events with the interface. Oh well ... the problem appears to have been eradicated.

Now I can calm down and go to sleep ... ;)

01-20-2010, 08:37 AM
I followed BeeVee's link because I'll be doing this again soon for my new machine.

At the top of the page on Lightwiki is an advert for IKBoost. Apparently its not being offered anymore. So that ad could probably be removed :)