PDA

View Full Version : How Limited is the LW bundled with VT?



DefcomDMC
01-14-2010, 01:32 PM
I guess I'm a little slow on the uptake:stumped: but how limited is :lwicon:Lightwave 8.5 with :vticon:VT5? For example, I'm trying to import an EPS but there's no EPSLoader. Where can I get a detailed rundown of what's there and what's missing?

UnCommonGrafx
01-14-2010, 02:31 PM
No plugins that require a dongle number will work.
Outside of that, it's the same, iirc.

BeeVee
01-14-2010, 03:56 PM
It sounds like your menus got munged. Do this:

Open Modeler
Hit Alt F10
From the Presets drop-down menu, choose LightWave 7
From the same Presets menu now choose Default.
Hit Done.

You should have the menu back with the EPS loader.

B

jasonwestmas
12-09-2011, 03:06 PM
No plugins that require a dongle number will work.
Outside of that, it's the same, iirc.

Why does NT do that? Seems strange to offer the whole program but not allow 3rd party enhancements.