PDA

View Full Version : Modeler clipping when I zoom in



Carbon71
09-03-2003, 02:54 PM
I'm no newb, but for the life of me I can't remember why this is:

When I zoom in inside Modeler it starts to clip out my object at a certain point. How the hell can I get it to stop doing this?

In layout I can just adjust my grid size to keep it from clipping out my object when I move in.

Thanks,
Jeff

Don Cassity
09-03-2003, 07:13 PM
Carbon. Select the area you want to work on. Either points or polys. Then hit shift "a".It'll bring the area in question into veiw. After that you should be able to move it around without it clipping.


Later. Don

Carbon71
09-04-2003, 07:44 AM
Thanks man. That works. :)

Matt
09-04-2003, 07:48 AM
if it happens in layout there is a 'fixed near clip distance' setting

papa0
09-24-2003, 12:12 PM
in layout, can you turn off hte fixed clipping, cuz it pissed me off!