PDA

View Full Version : Support for foreign characters ?? LW 9.6



ingo
12-22-2009, 04:16 AM
Does someone have the same problem with foreign characters in file names (in my case german characters like ,,) in LW ?
I cant save with that characters in a file name and i cant open files, often when i load pictures LW simply crashes, so i have to work with 8.5 instead.

OlaHaldor
12-22-2009, 05:45 AM
I more or less have the same problem for norwegian " ". So I tend to save my files with english filenames. Instead of "bl" I write "blue", "skjrebrenner" = "blow torch" etc..

I find it easier to work with english file names anyway, since the applications I use are english all the way from the OS to LightWave to Final Cut to...

dballesg
12-22-2009, 05:51 AM
Hi,

Spanish have the same problem with "" (ao = anio) but not only in Lightwave.

So I tend simply not to use them on file names.

David

ingo
12-22-2009, 06:13 AM
Well the strange thing is it worked in the old versions. And whenever i open a picture in pictureviewer with foreign characters in the filename (since my clients dont use english software) LW crashes instantly. :beta:

OlaHaldor
12-22-2009, 07:25 AM
I guess there's s very simple, and FREE workaround. :)

RENAME! :thumbsup:

Lightwolf
12-22-2009, 07:28 AM
It's been an issue in various parts of LW over the years (one being that motion channels with umlauts couldn't be referenced using expressions).

So yeah, rename. It shouldn't crash though.

Cheers,
Mike

Phil
12-22-2009, 09:46 AM
File a bug report : [email protected]

It's about the only option to see if this can be addressed.