PDA

View Full Version : my template images disappear



mezzanine
09-03-2003, 05:30 AM
When I save scene with template images, close modeler, start modeler and load same scene there are now images. I don't know what to do. Please HELP!!!

hrgiger
09-03-2003, 06:34 AM
Your terminology is a little confusing. When you say you reloaded the same scene, well, if you mean you opened modeler again, then you reopened a model file, not a scene sine that's what Layout's format is called. Opening a scene can only be done through layout and if you are actually loading a scene in layout, template images are not available in layout although background images are.

As far as modeler goes though, when you load a template image into a viewport in modeler, once you have it the size and position you want, you need to save a .cfg file so that your settings are saved. However, it won't automatically load when you load your model back. You have to manually go in and load your setting file through the display and viewport settings.

I've requested a few times to save your background image settings into the model file directly.

mezzanine
09-03-2003, 06:54 AM
I'm sorry, I'm newbie. I meant a model file in modeler. How can I save .cfg file, you mean export it?

Dodgy
09-03-2003, 08:44 AM
I think what you mean is you lose your template images from modeler when you close it and load it again, is that right?

if so, you just go to the display panel (press 'd') and got to Backdrop>presets>save all backdrops.

You can then load them again using the load command in the same button.

mezzanine
09-03-2003, 09:43 AM
Yes, it was it :) Thanx very much :)))