PDA

View Full Version : [ Graphic Card For new Mac Pros ]



Fictive-Studios
12-12-2009, 04:29 PM
Hello everyone
how are you doing ?
How are the plans for the new year ?
:D


I have a little concern about the graphic cards for my mac pro
I want to upgrade my card to a better one, since I'm having a lot of troubles with this one, and LW is so buggy + FPrime + LWCAD + most of adobe softwares

:)

I did a memory test and it passed + format the mac and had a clean install for all the software, but LW is extremely slow and i get crashes 15-20 times a day when loading or moving objects in a scene + when modeling with LWCAD


So I need a good graphic card that can handle a lot of polys + smooth work and not just for LW, but for many other app.



Mac Pro
Quad-Core Intel Xeon
2.8 GHz
8 GB RAM


Graphic Card
NVIDIA GeForce 8800 GT
512 MB


:)

any recommendations ?

OlaHaldor
12-12-2009, 08:02 PM
I have the same setup, only mine has 6GB RAM. I've noticed LightWave and other GPU intensive applications has been very buggy, crashes more frequently and in worst case, the whole machine just dies in front of me and I get this grey overlay telling me to reboot the computer.

I have a feeling this is the GeForce waving good bye. :( So far, I've only laid my eyes on the EVGA GeForce GTX 285. A bit expensive, though.

Fictive-Studios
12-13-2009, 11:04 AM
OMG
the same things happens to me exactly
also with they grey screen ..

what about the Quadro FX 4800 ?
or other graphics cards which are 1 GB and above ?


we need someone to recommend something for us .. .

OlaHaldor
12-13-2009, 02:50 PM
If I could spend so much cash to afford a Quadro, I'd still stick to the GTX 285, and buy myself something else for the rest.. :)

The GeForce GTX 285 has 1GB RAM by the way.

mike_stening
12-14-2009, 09:57 AM
hmm, same here, not had any issue with the 8800gt on similar setup
though it could be worth going the bootcamp route and running it in windows

joaomonteiro
12-29-2009, 01:58 PM
That grey thing happens to me as well, when I zoom in over my characters or models (mostly on modeler) it starts appearing that thing, or my models start getting transparent. I've got a brand new macbook pro.

boarslight
12-31-2009, 11:19 AM
i'm also having issues with my mac pro (quad-crore/16 GM RAM/8800gt). Anything with a high poly-count makes LW very unstable and almost unusable. Changing the display mode to bounding box doesn't even help speed up the OpenGL.

I use proxies for most of the animation work; but substituting the final object for render can cause crashes.

avkills
12-31-2009, 11:50 AM
We have 8 cores with 8800 in them and have not noticed any persistent crashing; although our LW use is pretty easy stuff. Generally we are running FCP, Photoshop and Keynote on them -- which have all been super stable.

I'd go with the GTX285 also. The pro card just does not give the performance to justify it. Partly to blame is Apple's less than stellar OpenGL implementation.

-mark