View Full Version : Particles are missing!

12-10-2009, 04:51 PM
Hey everybody, I'm feeling like an idiot right now. I'm unable to add a particle emitter to my scene.

I tried re-scanning my plugin directory and re-installation of LightWave... It still won't show up. I am officially out of ideas. Maybe someone out there has a no-brainer solution for me? :help:

12-10-2009, 05:04 PM
Do you know if the plug-in is there but the menu button is missing? If the plug-in is but the menu button is gone you'll need to re-add it to your interface.

12-10-2009, 05:36 PM
The button is there, but it's grayed out..

12-10-2009, 06:15 PM
Hm, what if you try doing an "Add Particle Emitter" from the Utilities tab and the Additional plug-ins pull down?

If you go to Edit Plug-ins do you see all your plug-ins?

12-11-2009, 11:51 AM
Ah-ha! Doing it from the utilities worked. I still can't imagine why the dynamic object button is grayed-out though. Thanks, Nick!

12-11-2009, 02:27 PM
I remember several threads about the same problem. I can't recall ever reading what's causing it though.

Anyway, this is from a Lightwave FAQ page (http://www.newtek.com/faq/index.php?tree=true&category=75):

When I open Layout with a new scene the - Items - Dynamic Obj menu is greyed out?

1.Open LightWave or Modeler and goto Edit and choose Edit Menu Layout (PC Shortcut is Alt+F10)(Mac Shortcut is Option+F10)

2.Under Presets choose Default.(If this option is grayed out select 7.0 Style then go back and select Default).

3.Once you have chosen Default hit Done.

4.Close LightWave or Modeler.

5.Open LightWave or Modeler you will now have all the buttons.

If this does not help also see "When I go to load a plugin I get the message “Cannot load external plugin file”