View Full Version : Stupid Hardware lock

02-26-2003, 06:34 PM
I have been using LW7.5 since just after Christmas, and it has worked fine for these two months. Today I plugged my Hardware lock in, and my computer said it was new hardware to be installed (running Windows XP Home). This is exactly what it said the first time I installed LW. Running through the new hardware install doesn't seem to work. When I run the install and the LW cd is in the drive, 3 file options are available, all of which are in my c: drive anyway. Picking any one of the three restarts my computer before installation is complete.
Because of this development, LW says it cannot detect the hardware lock, and that I should get a permanent license key (which I already have) and it will run in demo mode until then. If possible, I would appreciate a walk-through of the installation (the first time I installed, choices to be made were obvious, but now I don't know how to proceed). Thank you very much for your time.


02-26-2003, 07:09 PM
tried to reinstall sentinell driver yet?


latest dongle drivers - maybe thatll help?

02-26-2003, 07:35 PM
Ok, I downloaded the medic (which didn't even detect the SuperPro) and then I downloaded the newest driver. I went through the installation process, and restarted the computer. Now when I plug the lock in the USB, my computer just restarts on its own. If I then leave the lock in during the restart, it restarts again when windows boots. Any ideas???

Thank you

02-27-2003, 06:44 AM
Holy crap! That doesn't sound good! Plugging in the dongle makes your machine reboot?!

02-27-2003, 10:55 AM
Rebooting? Sure seems unusual. I would try the SetupSysDriver Configuration and turn off all the ports to start with. See if that keeps it from rebooting. Then try to repair the driver and then turn it back on.

02-28-2003, 10:56 AM
Well after downloaded the newest drivers didnt solve the problem (in fact made my computer reboot as stated) I tried running the driver setup program that LW first put on my system. It said that there was an older version on my computer that it needed to update. Somebody please tell me how there could be a driver older than the one I installed first with LW; I only UPDATED after that. Oh well, anway it fixed the problem. I ran the setup according to a different post with somebody running XP and it worked.

So I'm back in business (not literally as I only have the educational LW :D )

Thanks for the help

02-28-2003, 03:23 PM
It's probably related to XP's new hardware registration routines. I expected something like this might happen eventually. I'm glad you were able to resolve the problem.

03-15-2003, 11:37 AM
I can put the dongle in and it doesn't ask me to update or install (any more) but when I try to run LW it tells me that there is no license key and I should contact NewTek to get a permanent one . . . what's up with that? I'm using XP Pro and I have the dongle plugged in to a USB hub.

Elmar Moelzer
03-15-2003, 03:47 PM
Additionalyl to the dongle NT needs you to send in your dongel- number (it appears when you start LW without the peremanet license- key). Write that one down and send it to NewTek via the reigistration- form, that comes with LW (here in europe we can even do this online from NT- europe- webpage, guess this will be the same in the US too). Anyway Newtek will then send you a permanent- license- key in return which you have to enter into the
license.key file located in your programs- directory.
The LW will leave Demo-mode.

03-16-2003, 01:48 PM
If your using the USB dongles then it is probably the driver and WinXP. I don't use XP on any of my machines here but here is a solution I have heard for the reboot problem unfortunately since you have had it running so long this may not be an option for you:

Use the restore function in XP to restore your machine back before LightWave and the rainbow driver were installed. This will purge the install (and anything else that was done inbetween) from the system. Now before reinstalling LW reinstall the driver with the dongle OFF the machine. After the driver is installed reboot and then plug the dongle in. If all goes well you should be ready to reinstall LightWave now.

Rainbow had acknowledged on their site around September of last year that they had some trouble with their USB support under XP. The subsequent driver releases were supposed to be addressing this issue. Further complications come from the fact that not everyone has the problem. This could be the difference between USB and USB 2.0 support or some other resource conflict brought on by the genius Advanced Power Management system Microsoft Introduced in Windows 2000. Whatever it is , it makes life a little more painful for us that's for sure.

If you are wanting to test the dongle then I would suggest installing on another machine to see if it works. This will save you the time and shipping cost of sending the dongle back to NT just to have the problem persist.

Adrian Lopez
03-16-2003, 05:54 PM

Chuck Baker once said that some customers' USB hubs were damaging their USB dongles. Could that be the problem you're having?

03-17-2003, 07:08 AM
I had some trouble with my USB dongle connected to a hub. The green LED didn't lit. Strangely enough, I solved this by plugging a graphic tablet in the hub. I seems that the power management or whatsoever just couldn't detect the dongle (win2K)

03-17-2003, 05:48 PM
I'm new to Lightwave and have installed it not that long ago. I installed the sentinel drivers on the disks, but they didnt work. I use Windows XP home. And the solution for my problem was downloading the latest driver version for the USB PRO dongle. After that install everuthing worked fine. So if you're working on windowsXP you should download the latest version for the drivers.
Hope this helps everybody out