PDA

View Full Version : Problems w/Plug-in's



2KRD
11-10-2009, 06:52 AM
Hello everyone. I'm new to Lightwave and also to this board.
I have LW 9.6, and using a Mac OS X, and for some reason, I can't load my plug-ins. Initially the system said the plug-ins were loaded successfully, but everytime I try to open a plug-in, I get an error message. I'm not the most computer literate person in the world, so maybe I made a mistake somewhere along the way. Any help would be appreciated. Thanks

Sensei
11-10-2009, 09:06 AM
But what plug-in and what kind of error message show up?
MacOS X plug-ins for UB have extension .plugin, but CFM old Motorola have extension .p
You can't use .p on LW UB, and vice versa.
Just in case, you tried adding .p to LW UB..

BTW, Mac specific thread should be posted to Mac section
http://www.newtek.com/forums/forumdisplay.php?f=25
Windows users rather won't help you..