View Full Version : VT5 AVI DV Type2 capture problem

10-26-2009, 02:58 PM
VT5 is aborting a capture after 6 seconds but only when capturing DV Type 2 avi. DV Type 1 captures fine and RTV captures fine. It doesn't matter if I capture from the main or program out, same issue.

I'm capturing to a SCSI RAID 0 and never had any issues in the previous versions of VT. This is a fresh install upgraded from VT3.

The abort message says: Unable to keep up with this capture configuration, capture aborted.

Any ideas ?

10-30-2009, 12:07 PM
I see a lot of you have read the post and can offer no assitance.....Thankyou for looking at it, it's greatly appreciated that this much potential support is available.

What I didn't say and probably should have in the original post is that Nero was installed before I was able to test the DV type 2 capture on the new VT5 system. What I didn't realize was Nero and Roxio both are known culprits directly associated with VT5 issues so it's entirely possible that Nero may have corrupted the DV codecs for type 2, even though DV type 1 captures fine, as do all the rest.

Newtek support is working with this issue and considering advising us to re-install Windows. Apparently the DV codecs are contained within Windows and are not easily updated or replaced without a re-install.

Any further comments are much appreciated. I will update again when there's a solution.

Thanks again

10-30-2009, 12:47 PM
Aah, interesting notion. Nero can (but doesn't have to) involve the installation of 'packet writing' software. That can mess up writes to your hard drives, and is indeed a known capture culprit.

01-12-2010, 08:39 AM

Any luck? I just got a report from my customer about the same problem of DV type 2 capture. He work with DV type for years. He work for another department for about a month and back to his studio last week and found he can not capture with DV type 2.

If you have any solution, please update it. I will try to find solution as well.

01-12-2010, 02:07 PM
Aah, interesting notion. Nero can (but doesn't have to) involve the installation of 'packet writing' software. That can mess up writes to your hard drives, and is indeed a known capture culprit.

Yup. Nero called their packet-writing app, "InCD" -- which was often included in their various kits, including those which shipped free with, say, a number of DVD-R/RW drives from companies like Sony.

In particular, the InCD app was to be avoided, when performing a Nero install, on a VT system. I suspect that may still be the case today, although I'm not completely certain.


01-14-2010, 09:38 AM
I just finish a complete check on my customer's VT system and found no sign of 'packet writing' software, no InCD or other possible software. DV type2 capture kept being aborted from 6 to 20 seconds.

I am suspecting some other software cause problem but have no clue, no suspect. I try to install new Mainconcept DV codec but no help.

01-20-2010, 09:27 AM
I still have the same problem trying to capture DV type 2 through the analog inputs of VT5....aborts capture after 5 - 20 seconds. Good news though.....Recently I found a work around that is stable ! If I use the DV output from the deck and use the batch capture feature of VT5, it WILL capture DV type 2 with no issues. Just have to set the in and out points for each clip you want to capture.....a bit of a pain but it works.

This still does not solve the analog capture problem though. My last go around with Newtek support was inconclusive. They think my latency settings in my BIOS are not correct but when I bring up my BIOS on the screen, the options for the latency settings do not allow for the adjustments they think are required. So we are at a standstill on it untill I have more downtime on the system. I also had Nero installed at the beginning so I took that off and re-installed everything with no change.

Hope this helps as a temporary solution for your client......


01-20-2010, 09:38 AM
I'd love to see a screenshot of your capture panel set in in the config that fails.

01-20-2010, 10:27 AM
Well, I went to the machine and tried a DV type 2 capture...so I could send you the screenshot.....and now it's working flawlessly. I captured several clips 5 min each or more to see if it would fail and it hasn't yet. I also tried all the other formats and no problem. I have not captured using this method for over two months since the batch capture was reliable. In this two month period though, I turned off the hyperthreading in the BIOS in order to try to correct some very minor timeline stuttering (which worked) but I did not check to see if that change had an effect on the DV type 2 analog capture. It appears it has as this is the only adjustment I have made since Nov.

Problem solved at this point ! Wow.

01-20-2010, 08:10 PM
I will contact my customer to have a screen capture and send it over.

John Perkins
01-26-2010, 07:04 PM
Does the user ever switch the editor or VT to PAL, even accidentally?

When it aborts after about 6 seconds that's usually a sign of accidentally getting the timing set to PAL somewhere. (the difference in audio samples becomes too much at about 6 seconds)

Close all panels
Switch to the opposite standard
reopen VT

When you are back to your standard, it will probably work.

If this fails, try the batch file that resets configurations followed by the above steps if needed.

01-27-2010, 12:59 AM
Thank you. I just try it on my customer's machine and it still won't work.
It is in NTSC configuration. I tried to set it to PAL, restart VT, then set it back to NTSC and restart VT. No luck.
I then try to use batch capture but same message replied from batch capture "Unable to keep up this configuration.".
My customer use SpeedHQ to work as a work around. They still wish to work with DV type2.

01-27-2010, 01:13 AM
I have tried to batch capture or capture from a DV player and it can store DV type2 file with DV in. But when I changed to capture from a component player (DSR-1800) it still unable to encode the analog video to DV type2 file. Video play from DDR are same unable to capture as DV type 2 format. It always failed around 6-20 seconds.

John Perkins
01-27-2010, 08:59 AM
That's really strange. The disks seem to be keeping up since digital capture works.

I'll contact you offline regarding this problem.


01-27-2010, 09:17 AM
Are you attempting to capture from Program or Main?

01-27-2010, 03:29 PM
False alarm from a few posts back (partial false alarm)....I have also encountered the same problem...again....as animlab.

For the sake of experimant I started trying different originals to see if I could figure out a pattern for the failed analog dv type 2 capture. Steve, the other day when I reported the problem fixed, I was using different footage from before, that stuff still captures fine. It's not until I go to a high contrast original taken in bright sunlight with "busy" backgrounds like a grassy field or trees that I get the capture failure. Low light contrast or indoor video such as close ups of a person talking seems fine. This is a definite pattern which probably does not make a lot of sense from the technical side. In all cases I am capturing from the S Video input. I also tried switching to PAL, then back to NTSC with no change.

On the other hand, it all works fine no matter what original I use if I capture in RTV or the other formats.

01-27-2010, 03:56 PM
Sounds like the cpu is struggling to keep up with the realtime compression to DV. Might be interesting to have a look at the Windows performance monitor while doing this. What sort of specs does the system have?

John Perkins
01-27-2010, 04:06 PM
One of you guys try this:

On the capture window, select the DV Type2 preset.
Click the [C] button next to it.
For the video codec, instead of "DV Type 2 (PCM)", change it to "DV Type 2, DirectShow (PCM)"

Double check that your Audio is still "Undompressed PCM" and "48khz 16 bit stereo"

This will make a Custom preset (you may want to save it with a new name).

See if this makes any difference. This should enable the Main Concept encoder that comes with VT5 rather than the internal DV encoder.

01-27-2010, 10:00 PM
I have been experiencing a different problem with DV type 2 clips made with SpeedEdit VT. When I put VTs type 2 clips in Ulead to make a DVD Ulead says the Toaster type 2 clips are illegal and won't run. Type 1 clips run fine in Ulead. This only started when SpeedEdit VT was upgraded to 1.5. Any thoughts?

01-28-2010, 05:26 AM
On the capture window, select the DV Type2 preset.
Click the [C] button next to it.
For the video codec, instead of "DV Type 2 (PCM)", change it to "DV Type 2, DirectShow (PCM)"
Double check that your Audio is still "Undompressed PCM" and "48khz 16 bit stereo"

I will try this when I goto my customer's studio.

My customer's PC system is dual Xeon CPU (2.8GHz), with 3ware Raid 5 and SCSI software raid 0. I have test different file format and only DV type 2 have problem (Dv type 1 is fine). I test capture input on both MAIN and PGM, same results.
If there is no futher solution, I will try reinstall his VT5 after my customer finish his current projects.

Thank you for your help, guys.

01-28-2010, 09:34 AM

I tried this custom preset and it worked immediately. I used to hear the hard drives struggling to complete the capture with the other preset and now all is quiet with no aborts. Just as it is with any of the other capture codecs. I tried several captures with zero problems so far.

A huge thankyou for your ideas !! Also, thankyou Steve with yours ! Every comment has got us closer to a solution. BTW Steve, I'm running XP with SCSI drives Raid 0, Dual Xeon 2.2, with 4GB RAM.

Hopefully AnimLab has the same success ! I have not tried these captures in Ulead yet.

01-28-2010, 09:50 AM
BTW Steve, I'm running XP with SCSI drives Raid 0, Dual Xeon 2.2, with 4GB RAM.That would certainly seem to be adequate. I do think the MC codec imposes a lower burden on system resources than the native M$ one does. Surprising it would be a 'make or break' difference, but ....

01-28-2010, 10:19 AM
I know....I had no problems ever with VT Edit which was of course is bundled with VT[3]. It wasn't until the VT[5] upgrade that I started running into problems. Speaking of the default Type 2 codec now, it has probably been on the cusp, all this time, of not working period, hence the variability of failures. Very strange.

Extremely happy we seem to have a solution though !

John Perkins
01-28-2010, 10:29 AM
VT5 introduced this new codec choice, before it was the Main Concept codec by default.

I'm very glad to hear that it seems to work.

02-01-2010, 08:58 PM
I have try the DV type2 DirectSHow configure on my customer's system and it work fine. However, I have found the the CPU usage was higher then before (which use MC DV codec). It is about 65%(MS) to 50%(MC) CPU usage on his system. I did not tring the file you send to me yet since they are still working on projects.