View Full Version : VT3 problems - might be hardware??

08-30-2003, 01:50 PM
Hey folks...just got my upgrade yesterday...put it in my new system but I'm haivng a few oddities...not in front of my system right now but will be later.

P4 2.6Ghz H/T FSB800
ABIT IS7 MB FSB800 Dual channel DDR
865 Intel Chipset
G Force FX 5200 video board (latest drivers)
1 gig DDR400 (333 I think) (2x512 is separate channels)
298gig storage (I went the IDE rt - WD 160s each on own controller - getting 75m/s)
W2000pro SP3

Actually got the system up and running - seemed to purr like a kitten. Real time FX - handling Uncompressed footage transfered from an older SCSI striped set - awsome
Timeline FX - everything working flawless and smooth.....until...

I tried to load Aura - seems like the system hangs and it takes about 30-40sec to load - then worked fine....

NOW...I had Edit and a VT Vision monitor open in desktop 1 and tried to open AURA in another desktop - again...took 30-40 secs to load BUT...got an error on my VT Vision monitor - (NO SIGNAL - POSSIBLE DRIVER LOCKUP). No realtime monitor preview from Aura nor VT-Edit. Had to shut down and turn off winrtime. Boot back up...everything is fine.

Aura loads lightning fast outside of the VT3 desktop.

Decided to avoid that...BUT...went again into VT-Edit with one VT-Vision monitor - again everything fine UNTIL I added a FORCE RENDER effect to a clip of video. Same thing happens again in VT-Vision (NO SIGNAL - POSSIBLE DRIVER LOCKUP). This happens everytime.

I have reinstalled completely 3 times (reformating boot drive as well) - minimal drivers installed and nvidia software \turned off. Not sure what is going on.....

...I DID get two "Unable to access memory block '00000x0x0" etc.... when I closed out of VT3 from having these problems. I am GUESSING I might have some bad memory, but I won't be able to check that until later in the day.

If anyone has any observations, I would be glad to hear them.

08-31-2003, 01:10 AM

Anytime I have to background render, I get the (POSSIBLE LOCKUP messge on ToasterVision.

I have switched out memory sticks...I have reseated - traded place with them, even only ran one at a time - same problem. Now it look slike I just have a software lockup while opening a swtcher box. It sounds like system issues.

Has anyone dealt with this before?

Please help.

08-31-2003, 03:05 AM
Is the system freezing when you get the error message about the video signal, or, are do you panic and quit? I occasionally see this message, but the VT3 just continues on after a short wait. Are you using the Gold Master build? Mine would sometimes fail with that video signal message in some earlier builds, but, never once since upgrading to Gold Master.

Another build is promised next week, and there should be quite a bit more stabilization of the software, based on reports from Andrew and Paul.

The fun is about to intensify! :)

08-31-2003, 08:30 AM
I get the same problem as yours when transfering large files from a CD to a system drive. VT Vision monitor - (NO SIGNAL - POSSIBLE DRIVER LOCKUP)

08-31-2003, 10:49 AM
A public release may have occured, but Sounds like the beta testing is not over.

08-31-2003, 11:44 AM
When I get the message, the software does NOT lock up. I can still shuttle through edit (but the system is a bit sluggish) and even play things at times. But VT Vision continues to display the message and my composite output is frozen on the last image processed. All I can do is shut down VT3, shut down winrtme and restart VT3 - then all is fine until it does it again.

I sat for about 40 minutes last night and laid in clip after clip with effects and all - toast just spit them out like nothing. The only problem seems to be when the system resrouces are used up (by either starting something like Aura) or when it has to background render - that does it every time. IN FACT - from what I can tell, NO BACkGROUND FILE is ever made. I have let overlays of 5 seconds sit for a minute or longer and never get a green light above the play button - same thing with the FORCE RENDER effect. Something tells me the problem might have somethign to do with that...

I don't know....


08-31-2003, 08:59 PM
Thanks to all of you for bleeding...i'm waiting for this release to get the kinks out. I'm also in an environment where I need reliability.

Looking forward to hearing how the patch works.

08-31-2003, 09:26 PM
well...I tossed down some more money for WinXp...I've been meaning to upgrade and I thoguht I might as well do it now.

I'll post the results shortly.

HEY PAUL or ANDREW...if either of you are reading and care to suggest anything, I would really appreciate it. Just curious if there is something I might be overlooking in my system that might cause this.

I know it's a holiday weekend, but I guess some of us work too much!

He he...I'll be partying tomorrow!!


08-31-2003, 10:11 PM
Onee thing to check, in preferences, check where it decided to put your cache file, and in Aura see where it's putting your temp file. It may be having difficulty if these location are odd or it runs out of space there...

Good luck getting your system running, I hope someone comes up with that magic "aha" for you.

09-01-2003, 02:59 AM
Well...looks like I found the problem...I hope.

As I stated somewhere (may have been on the NewTek Baord) there could be "builder error" in the setup - and there was!

I decided to wipe everything clean and install VT2 (this is a new system and I only briefly put VT2 on it just to check out the speed improvement). I was having the same problems 0 No signal on Toastervision and no background rendering. I had copied vide to the striped IDE drives and they played back fine (2 WD 160s). Then I hooked up my old SCSI stripe set by itself - NOW...it worked fine! The IDE stripe was getting a good reading with the auto setup, but I had not digitized anything with it....BINGO...when I tried - It captured only like one frame ( and that option was turned off in capture).

I then looked again at my configuration and thought about what I had done.

Since I bought 2 WD drives, I received 2 promise Ultra100 TX2s. I thought "I have enough open PCI slots - I'll put both in and put a drive on each." NOPE...wrong idea apparently. The system seemed to see them fine and read enough speed from them, but I think one-time I overlooked my IRQ's and realized both were on the same IRQ. Plus - two in a system is really overkill. I took out one card, put both drive on the other one left in (one on each channel) and booted up!

It worked - All is smooth - background rendering is running fine, and Aura launches lightning fast!! I had my video striped set as the cache drive as well for both TED and AURA!! I can only guess that's why the system was getting bogged down.

I'm now in the process installing WINXP Pro fresh and VT3. I'll post more results later.

Thanks for all listening and Happy Toasting!


09-01-2003, 11:46 AM
I still seem to be getting a NO SGINAL (POSSSIBLE DRIVER LOCKUP) on VT Vision.

Not a big deal really since I can see everything on my NTSC monitor - it would still be nice to see in on VT-Vision too.