View Full Version : Lock ups!!

10-23-2009, 08:26 AM
Argh-every now and again under 9.6 i get it where a scene will not open-it gets to a certain point and it freezes. I can isolate the problem to a certain object/object layer and by renaming it and skipping over it when loading-i can open the scene. I theni have to replace the missing layer...its a really ball ache.

I know alot of you mac wavers have had the same issue and there has been no official comment from newtek about this....i only hope this is fixed with 9.6.1.........anyone know-i ask because i cant even register the blumin thing)!!!

Because of this im going to miss my deadline....Newtek im not impressed!

10-23-2009, 09:50 AM
Have you submitted a scene that exhibits such a problem with a bug report? If not, please do so. If you have a scene that reliably shows the problem (sounds like a file corruption issue), then it's very likely we can indeed address the issue in the maintenance update.

10-23-2009, 09:02 PM
In the meantime can you try doing "load-items-from-scene" to bring your scene into a new file, might save you some time

10-26-2009, 05:42 AM
Hey Chuck wot do you know-the files in question open in 9.6.1 with no problem so im hoping the bug has already been addressed!

The only problem is i still cant register the bluming thing with any of my licence keys, with any method explained on this site.....just about to bombard your tech department, i need these files working!

Thanks for your feedback-i have been banging my head against my desk....now i need a new one...and a new head Ta

11-09-2009, 08:44 AM
I'm in the middle of an animation (deadline today) and it won't get done because LW keeps locking up at random. Sometimes it is right in the middle of editing with scene editor (going from window to window) or when I make a change (load a new object in.)

It seems to happen when the display is going to update. Several times, I have to "save" or start a new scene, because the old one can't be opened. I tried opening the latest version of my scene and it hung indefinitely. The only solution is to Force Quit LW and restart with an older scene. Even then, while working, it will hang (every 5 minutes at random). I recently switched to MAC from PC...I'm using build 1539 (Mac32), running OS X (10.5.8) on a Macbook Pro.

Please help. I can't use Lightwave again if this keeps happening!

11-09-2009, 09:15 AM
Man i feel your pain. I recommend downloading 9.6.1 beta...it opens the same files i had problems with in 9.6 and im yet to see it hang.

Also i find that when opening a file that locks up-its usualy the object that is lised at the bottom of lightwave (see attached pic). If you move this object elsewhere and load it in afterwards your file should open

Good luck

11-09-2009, 09:19 AM
I'm pretty desperate at this point, I'll try anything!

11-09-2009, 09:22 AM
On this web page-top menu. Customer care-registration. Problem is it can take a day or two just to ruddy register....it can be a right ball ache. Re-read my post above, i just edited it with a further suggestion.

Edit: Another solution is if you manage to open your file-save down to 9.2 (if your scene doesnt have any of the new features of course). 9.2/9.3 doesnt lock up like 9.6...i have had to do this several times before 9.6.1.

Oh yeah and another thing.....As a matter of course you may wanna delete your preferences or disable the hub by renaming it.

11-10-2009, 09:15 AM
You know that lws is text file, right?
I would open it in text editor, and tried removing some commands from section dealing with that object. Until it starts loading up. And learning what command/part is causing it for future.
Then you can write bug report to NewTek.

11-13-2009, 07:16 AM
Hi chaps,

you are not alone, the not loading is happening to me also. I can open them in 9.6.1 and in 9.5 and in 9.3 (legacy save from 9.6.1) Also the load items from scene trick works (so it can't be my objects can it?) The only problem with 9.6.1 is that both scene editors don't seem to work in that you can only select items and not rearrange or parent stuff. This is happening with lots of my scenes, not just one and the objects are really very simple.