View Full Version : coupla key problems here...

02-26-2003, 03:25 PM
hey guys, im sort of a LW newbie, so maybe these are dumb questions, so i apologize if they are. :P

firstly: i can't load backdrop images in Modeller on my laptop at home. i click the pop up menu, select "load image", find the image in the browser, and hit "OK" and then it just sits there like nothing happened, with the image menu still highlighted until i move the mouse again. the same thing happens if i try to load an image with the image editor too. and its not the format of the image because ive tried about 6 formats, and the pics i -want- to use (.bmp) load perfectly on the lab's G4 towers.

and second: i was working on a model in the lab, and emailed the file to myself so i could work on it at home (i dont have a zip drive at home yet). when i tried to open the file at home, however, modeller gave me an error saying it couldnt find the "Conv3D.p" file i think. said file is of course sitting placidly in its proper place. and what confuses me more is that the last time i emailed a model to myself it worked fine (besides the backdrop images not loading).

anyway if anyone could help me with these issues i will be eternally grateful.

thanks a whole lot

02-27-2003, 02:43 PM
Try removing some of the format-specific image plug-ins, and let QTTools.p handle loading the images. I've found this solved a world of image issues that occurred on my iBook but not my tower.

The second issue sounds like you have plug-ins not loaded into Modeler. Check with the Edit plug-ins steps (I've posted them 2 or 3 times around here).

If that doesn't work, someone else suggested that the plug-in may be in the wrong directory for some reason, check the directory being looked at when you load the object.

02-27-2003, 04:04 PM
alright man, ill give those a shot, thanks a lot. im pretty sure that plugin was in the right place though.. might just be confused by the higher directories or somethin. we shall see