PDA

View Full Version : Install LW 9.6 problem!



jaxtone
09-28-2009, 11:24 AM
Until today I have worked in the latest build of LW 9.6. and I felt it was about time to install the final version of 9.6. instead.

However I donīt get this. Newtek delivers Lightwave 9.6. with an old version of the Sentinel Protection driver, not the latest. Is this a lazy attitude from their customer service or is it something wrong with the latest driver that I already had installed on my computer? I ran Sentinel 7.4. but Lightwave 9.6. is delivered with Sentinel 7.4.

I uninstalled my version of Sentinel 7.5. and accepted the earlier version of Sentinel that came within the Lightwave 9.6. package but now I experience problems. The Lightwave 9.6. HUB is not working properly but there are three HUB icons in Windows Vistaīs lower menu bar...

I have read a thread by Chuck about Sentinel but donīt feel that itīs valuable according to this problem. Why canīt NT just not deliver the software with the latest drivers included?

I also received to DOS Windows during the installation process... that just stayed open about 20 minutes... then they were shut down and gave me a message about that the installation wasnīt optional. But when the installation was finished I did get another message that told me everything was installed without problems.

At this stage I wonder why I didnīt stick to the latest Beta build instead?

4dartist
09-28-2009, 12:03 PM
So windows never found a solution to your problem? Nice of it to try though..

BeeVee
09-28-2009, 02:54 PM
Jaxtone,

9.6 works fine with Sentinel 7.4 and 7.5. The problem almost certainly won't be due to anything there. Also the "latest drivers" were the latest when 9.6 was released I'm sure.

B

jaxtone
09-28-2009, 04:06 PM
I guess the latest Sentinel drivers were fresh when LW 9.6 first were released! But time pass by and when Sentinel comes up with later versions why canīt NT add these ones in the package? Is it that hard to do really?

Anyway I did not use the version that came with Lightwave 9.6 at all. I just re-installed the latest version of Sentinel and then ignored the Sentinel procedure in the Lightwave install setup.


Jaxtone,

9.6 works fine with Sentinel 7.4 and 7.5. The problem almost certainly won't be due to anything there. Also the "latest drivers" were the latest when 9.6 was released I'm sure.

B

jaxtone
09-28-2009, 04:06 PM
Makes no sense!


So windows never found a solution to your problem? Nice of it to try though..