PDA

View Full Version : Object disapperars when playing timeline help



Seti Orion
09-27-2009, 04:44 PM
anyone ever seen this before?

as you can see in pic 1 my object is in timeline

when I press play my object disappears and I only see and outline?


how do I fix this

probiner
09-27-2009, 06:10 PM
Press 'D' for display options and increase the Bounding Box Threshold (there are probably safer values, by right now i have mine set to 500000). This is the value that decides what it will be redraw/updated dynamicaly.

Cheers

Seti Orion
09-27-2009, 09:18 PM
thanks for reply

I tried that, still cant see my animation as soon as I hit play

any other ideas

serge
09-28-2009, 07:52 AM
Is there any displacement going on in the scene?

toby
09-29-2009, 12:55 AM
Press 'w' and see how many points are in your scene. Set the Bounding Box Threshold higher than that number. If it plays too slow at that point, you'll have to generate a preview.

biliousfrog
09-29-2009, 02:55 AM
As mentioned, it's due to the bounding box threshold, the amount that you can increase it to will depend on your hardware. You can increase it to whatever you like, mine is at 50,000,000, if it starts to struggle I create a preview as I can't check animation when it's all boxes anyway but I've never hit that limit...although I'll be close on this project.

thekho
09-29-2009, 03:26 PM
yeah, do what they said increase the bounding box threshold something like 500,000 etcs and also you need to make preview as well! See below pics where i turned DOF/MBlur Preview on! Right pics is at 60,000 which it look like missing cars at back and Left is at 200,000 which you can see everything! Hope it help! Cheers