View Full Version : Sock Monkey problem

09-27-2009, 12:52 PM
I'm adding a null to my character's weight map with sock monkey.
When i'm move this null, my character's weight map is moving. Everything is ok. But, when I close and reload my scene, Sock monkey not working correctly. Am i doing wrong?

09-27-2009, 01:07 PM
Your using sock money, that's the problem. It's a never finished never useful tool.

Just used bones to do your deformation with weights.

09-27-2009, 02:17 PM
I just performed a quick test, and everything seems fine. Even after closing and reloading. If you'd like I could post the test scene, or maybe you could post your scene to take a look and see what your problem is.

I agree with Castius, going with bones is probably a much better way (imho) to get deformation. Bones in comparison to Sock Junkie, I mean Monkey, give you way more options. Although, I may just take a break and F around with it to see what can be done.

09-28-2009, 03:00 AM
When I use "selection sets" in SockMonkey, problem solved. But, when i use weight maps, still same problem again.
I can use bones for deformations, i know. But I want to try SockMonkey.
Thanks your replies.

09-28-2009, 08:02 AM
i here ya.i tried it once too. Once was enough. 8)