PDA

View Full Version : Hypervox difference from 8.5 to 9.5



massmusic
09-16-2009, 02:08 PM
I have a scene that was set up in LW 8.5. All test renders are great. When it is rendered in LW 9.5, the HV sprites render wrong. Is there a significant difference between 8.5 to 9.5 that would create such incompatibility?

Of note, the 9.5 version is running on a render farm so I have no control with settings if any need to be made.

shrox
09-16-2009, 03:28 PM
Upgrade to 9.6, it's free and see it that helps. Even if it doesn't fix that, 9.6 is faster and has a few more features.

massmusic
09-16-2009, 04:02 PM
Wait...are you telling me I can upgrade from 8.5 to 9.6 for FREE???

I know you aren’t. Just a misunderstanding on your part. I own 8.5. The renderfarm owns 9.5. The problem is an 8.5 scene not rendering properly in 9.5. Yes, yes...I know I should have kept up with the upgrade paths so I could have the same version as they, but please know, I happily used LW 4.0 until 2002. Scary, right?

shrox
09-16-2009, 04:06 PM
Wait...are you telling me I can upgrade from 8.5 to 9.6 for FREE???

I know you aren’t. Just a misunderstanding on your part. I own 8.5. The renderfarm owns 9.5. The problem is an 8.5 scene not rendering properly in 9.5. Yes, yes...I know I should have kept up with the upgrade paths so I could have the same version as they, but please know, I happily used LW 4.0 until 2002. Scary, right?

9.5 to 9.6 is free, I believe the upgrade to 9 is not free. Someone will correct me if I am wrong.

dandeentremont
09-16-2009, 07:45 PM
The biggest difference I've noticed is that the dissolve parameter blends differently than in previous versions. I can't remember when this started happening, but I'm sure there would be a difference between 8.5 and 9.5.

prometheus
09-17-2009, 07:13 AM
I think there are some differences and also explained on feature pages of small changes in hypervoxels.

I believe there is some difference in the actual hypertexture as to what Ivé
noticed, but I donīt know exactly in what version that changed.

What Im thinking of is a noticable round circular pattern in most hypertexures
in the latest lw versions up to 9.6 wich I donīt think looked the same
in lw 7.5 and 8 I believe, unfortunatly those circular patterns also seems
to be noticable at certain times in the final hypervoxels rendering wich isnīt a good thing.

Take a close look at the hypertexture preview in the hypervoxels tab and
see if you can spot those circular patterns, especially noticable in turbulence, I donīt think they looked that way back in older versions.

I have to install those versions again and check thou to be certain of that this is the case.

Michael

massmusic
09-17-2009, 05:41 PM
Shrox, I was just joking about the upgrade being free. I know better.

I will upgrade to 9.6 very soon and am especially motivated to do so based on using the 30 day demo of it. The speed alone....

Problem solved. The issue was with a sprite color texture gradient that did not translate from 8.5 to 9.6. In 8.5 the gradient simply shaded the sprites using 3 color keys. 9.6 ignored the gradient texture key color values, but still kept the texture in place with a color value of default grey.

Thank you all (as usual) for the great help.