PDA

View Full Version : Installer Pkg Problem "error opening file: .DS_Store



Jack Battiste
09-14-2009, 09:05 PM
I'm attempting to re-install my LW software, and am getting the following error message.

"Error opening file: .DS_Store 1008:6,-43 File Not found"

Translation?

-Jack

Kuzey
09-15-2009, 08:28 AM
Have you tried downloading LW9.6...it's free to 9 owners and so much better.

http://en.wikipedia.org/wiki/.DS_Store

Kuzey

Jack Battiste
09-15-2009, 09:48 PM
Have you tried downloading LW9.6...it's free to 9 owners and so much better.

http://en.wikipedia.org/wiki/.DS_Store

Kuzey

Kuzey,

Thanks for the reply, much appreciated!

The wiki explanation quite is helpful in understanding what the problem is, but the apple fix for this has me a little spooked.
http://support.apple.com/kb/HT1629

System level coding by hand seems like the swimming in the deep end of the pool to me, but perhaps it's about time I got over myself. Wish me luck, and thanks again!

- Jack Battiste

rsfd
09-16-2009, 11:14 AM
Are you trying to install from the original CD or from a downloaded installer?
The DS_Store doesn't hold very important data, so I wonder if you can't just skip this error message and proceed to install?

Besides I completely correspond with Kuzey about LW 9.6 - get it, you won't be disappointed.
Take the UB version, if you don't rely on special plug-ins that aren't available as UB.
And get UB-FPrime (3.5.1) as well, it's free for Mac 3.x users.

Jack Battiste
09-16-2009, 09:29 PM
Are you trying to install from the original CD or from a downloaded installer?
The DS_Store doesn't hold very important data, so I wonder if you can't just skip this error message and proceed to install?

Besides I completely correspond with Kuzey about LW 9.6 - get it, you won't be disappointed.
Take the UB version, if you don't rely on special plug-ins that aren't available as UB.
And get UB-FPrime (3.5.1) as well, it's free for Mac 3.x users.

RSFD -

Hey thanks for the reply, much appreciated. I still have my original purchased CD, but was attempting to install from my copy of that on my secondary hard drive. The DS_Store error message causes a complete failure of the installer pkg, there is no way to elect a pass around it.
I'll try installing from the orig CD tonight, will see if that works any better.

I will for sure get the free update of LW 9.6. but I need to get the basic software back on my system. Currently there's not any version of LW on my system, so there is nothing to upgrade to.

Thanks again

Jack

Kuzey
09-17-2009, 06:43 AM
Try copying the installer pkg from the second drive over to your main drive and run it from there.

But note....the upgrade is a standalone app...so you don't need an earlier version to install 9.6. Just download 9.6, open the dmg file and drag the folder etc. and use your 9.3 license key...you're good to go.

Kuzey

rsfd
09-17-2009, 11:57 AM
Again, as Kuzey says: no previous installation is needed, 9.6 download is a full install, exept the help system and content folders, which are additional downloads (updated for 9.6).
Maybe the installation guide is also of help, you can download it from this thread:
http://www.newtek.com/forums/showthread.php?t=94245

Jack Battiste
09-19-2009, 12:00 PM
rsfd, Kuzey,

Thanks, you've gotten me on the right track now, I have the 9.6 version downloaded, and I also see that LW Rendition Beta is available to me as well. Cool cool. Done deal. Thanks again.

Jack