PDA

View Full Version : Does Lightwave work with L Systems?



scottn
08-28-2003, 01:29 AM
Does anyone know if LW has or can make use of L Systems to generate structures like trees?

richpr
08-28-2003, 01:38 AM
I haven't seen anything that does it inside Lightwave... (There is the mandelbrot shader)...

Then there is xfrog and the xfrog plugin... but that's an import...

Or generate in some other program, save in some format (like Illustrator or whatever) and get it in LW.

Nice little plugin project... ;)

richpr
08-28-2003, 01:41 AM
Do check out the Gene plugin and it's derivative, which name I have forgotten... They are use in the Neurons tutorial...

scottn
08-28-2003, 02:44 AM
Where does one find this tutorial?

richpr
08-28-2003, 02:53 AM
One might always try Flay (http://www.flay.com) ...

I will look it up in a minute as well... ;)

The wonders of memory... CG Focus tutorials (http://www.cgfocus.com/tutorials.cfm) ... first page, three parts.

The technique, combined with others, would help towards creating trees as well...

scottn
08-28-2003, 04:01 AM
Thanks for the link, very helpful. What a GREAT plugin. You deserve a medal.

gjjackson
08-28-2003, 09:25 AM
Eki's Mod and PlugPak have some nice features. One of the ModPak is TreeGen. Works pretty well. As far as L-systems there is a free application that does use it and has export capability to LWO , OBj etc. It's called Plant Studio. see at
http://www.kurtz-fernhout.com

scottn
08-29-2003, 12:54 AM
Thanks for the links

scottn
08-29-2003, 01:13 AM
The GENE plugin works very nicely for a free plugin. Hypergrover looks even better, but every time I use it, it causes problems and Windows closes Modeller without warning.

Anyone else had this problem?

Plant studio is also worth taking a look at.

Thanks again to everyone who gave advice

gjjackson
08-29-2003, 05:53 AM
I wonder if it's something to do with what version you're running. I've seen problems that way. Here's another Tree program.
http://perso.wanadoo.fr/dpont/plugins/TreeCage_Lscript.htm

I'm not sure if it's works with 7.5c though. 'c' caused a number of problems with some plugins so I'm not using it.

scottn
08-29-2003, 08:01 AM
Thanks for the plugin - I'm actually running LW 7