View Full Version : Need manual for LightWave 8 / 8.5

08-29-2009, 05:26 PM
Can anyone tell me where to find/open the VT8.5 documentation manual?

I've got LightWave v8.5 installed now. There are several files in my LightWave documentation folder (including the 8.5 addendum manual) but not the manual for the version 8.

One file called, "LightWave_8_Help" starts to open but then I get a window that says,

"Adobe flash Player has stopped a potentially unsafe operation.

The following local application on your computer or network:
C:/Program Files\NewTek\VT5\Lightwave\Documentation\help\wf_m aster.swf

is trying to communicate with this Internet-enabled location:

C:/Program Files\NewTek\VT5\Lightwave\Documentation\help\wf_m aster.htm

To let this application communicate with the Internet, click Settings.
You must restart the application after changing your settings."

If I click on the "Settings" button, a pop-up appears, but nothing happens unless I select the www.newtek.com link at the bottom. This takes me to a Newtek site but I'm still not able to find version 8 to download.

Interestingly, a Google search located an European website that does provide a download option, but it appears to be for users who purchased LightWave only (mine came bundled with the VT5/5.6).

Anyway, I just need the manual/documentation and would appreciate it if anyone can enlighten me.

Thanks in advance,

08-29-2009, 05:38 PM
Hey, I have the Reference Manual from my LW 8 CD. But the file is 231MB. I think free RapidShare accounts only allow 200MB. Is there some other way?

08-29-2009, 05:55 PM
Oh yeah, duh. Just saw it there. Thought it should be, but didn't see it before I posted, sorry! :D

08-29-2009, 08:10 PM
Wouldn't it be in your downloads folder in your registration section?

It's not there for me. LightWave 8.0 was installed when I bought VT5, and then was updated to LightWave 8.5 when I went to VT5.6. I have most (if not all) of the picture files associated with the manual, but for some reason, the updated manual requires something else in order to be viewed.

Frustrating is the word.

08-29-2009, 09:01 PM
Never mind. I changed my browser back to IE instead of Mozilla/Firefox, and that seems to have solved the problem. Manual reads fine now.
Thanks anyhow.