PDA

View Full Version : Computer Noise on audio outputs



davebrandt
08-29-2009, 07:34 AM
Hi,
I am getting some computer noise/interference on my VT Audio outputs. I am using the SX84 with 4 channel Audio Files plugged into a PA for playback. The noise is very slight, but when the system is Amplified it gets quite loud. Every time I move the mouse there is extra noise, when a hard drive is accessed, Windows moved, etc. I have come accross this noise before in other situations and also from any built in sound card, But never from a Professional External Audio card. My own RME Fireface 800 on the very same computer is whisper quiet. Is this normal, or is there something else the matter. I have tried all the usual solutions, moved to other PCI slot, changed all cables (VT to SX84. SX84 to PA, etc) I have also disabled anything not essential to running the computer in the BIOS, eg, firewire, raid, onboard audio, lan WiFi. nothing seems to get rid of it. Any insights would be greatly appreciated.

Thanks,

Dave Brandt
www.brandtstudios.ie

Quad Core Q6600
Asus P5Ke deluxe
8GB 800Mhz Ram
XP Pro SP3
RME Fireface 800
Nvidia Quadro FX3500
SATA Raid etc. etc.

Pete Draves
08-29-2009, 08:35 AM
Try this link
http://www.newtek.com/forums/showthread.php?t=85671&highlight=audio

I also use an external mixer.
Pete

dweinkauf
08-29-2009, 09:03 AM
It's been quite some time since I configured my VT5, but as I recall, NewTek recommends that you either use a separate set of speakers for computer audio or send the computer audio through VT's card and audio mixer via the SX84. I chose to do the latter since I only had one set of speakers. So, if you're sending your computer audio through the <aux return> module of VT's audio mixer, you will get computer noise. This happens in my system and this problem has been documented here in the forums. So, when I'm using my VT for editing, I simply make sure the <aux return> fader (with the computer sound) is turned off.

davebrandt
08-31-2009, 06:20 AM
Thanks for the link Pete, looks like there is no real solution to the problem. Very Disappointed, Earth Hum Isolators do work but deteriorate the sound. Kinda makes the box unusable for me.

Pete Draves
08-31-2009, 06:48 AM
to totally eliminate noise you must not use the bob.
I go directally to an external mixer, both in and out.
Clean! no noise or distortion.
Iso box must be -10db, not an xlr.
Pete

Quiet1onTheSet
09-09-2009, 04:26 PM
to totally eliminate noise you must not use the bob.
I go directly to an external mixer, both in and out. Clean! no noise or distortion.
[Isolation transformer's rated level, that you'd want to insert into the signal path shouldn't be of the +4Dbu variety. Instead, it] must be -10db, not an xlr.
Pete[edits mine, Q1]

Ah, but Pete -- we instead go directly to the SX 8 -- both in and out. Clean! No noise or distortion.

Admittedly, we had an earlier generation SX 8, whose audio began to "whistle" after having had it about 8 years.

Now, having sent it to NewTek, it's been wonderfully silent. There was a choke coil, if I'm not mistaken -- that was duly replaced and NewTek only charged us for shipping it back to us after repairing it, being the legendary support people in this industry, that they are.

Add to this, the matter of the new motherboard (Gigabyte GA-P45-D3SR) in our VT[5] host PC here, has onboard audio that's fantastically designed (it tests in excess of 103 Db Signal-to-Noise Ratio, in fact).

Q1,
a.k.a., "the other Pete"

Quiet1onTheSet
09-09-2009, 04:36 PM
I simply make sure the <aux return> fader (with the computer sound) is turned off.

Hmmm. It would appear from what you've just described, that in your case, dweinkauf, that's not a "poor system design" issue at all.

Sounds to me like you've properly stopped an audio feedback loop from occuring, by making sure that Aux Return port isn't receiving computer audio that originated with that very same VT system, correct?

Q1

Quiet1onTheSet
09-09-2009, 04:42 PM
It's been quite some time since I configured my VT5, but as I recall, NewTek recommends that you either use a separate set of speakers for computer audio or send the computer audio through VT's card and audio mixer via the SX84. I chose to do the latter since I only had one set of speakers. So, if you're sending your computer audio through the <aux return> module of VT's audio mixer, you will get computer noise...

Use a separate audio mixer for bringing the computer audio output into your SX 8 or SX 84, if you want computer-sourced audio brought into the VT environment, is one of the things I recall having seen posted in these forums, if I recall correctly.




Hi,
I am getting some computer noise/interference on my VT Audio outputs. I am using the SX84 with 4 channel Audio Files plugged into a PA for playback. The noise is very slight, but when the system is Amplified it gets quite loud. Every time I move the mouse there is extra noise, when a hard drive is accessed, Windows moved, etc.
Sounds like you're getting a high-pitched whine, based on what you're attempting to describe to us.

Is this correct, Db? (Couldn't resist the pun, sorry...)
:hey:



I have come across this noise before in other situations and also from any built in sound card, But never from a Professional External Audio card.


I'm thinking you could very well have an aging SX-8, or perhaps, poorly-designed computer system, or one that's in need of cleaning (contacts dirty? Some shielding missing from some component?

compuand/or .. are in need of cleaning some audio components -- but what my *biggest* guess is this:

1.With your VT still powered up, take the cover off your host PC that houses your VT card, after you've discharged any static-electricity buildup from your body before going inside that case, of course.

2. Grab hold of those thin, uber-cool looking, blue ribbon cables, and move them around, and see if that noise increases, then decreases, depending on where you move the cabling. (I trust you've got one of the newer VT cards, sporting the high-density, transluscent, blue-colored pair of ribbon cables, connecting the VT card to the expansion/breakout backpane...)

If I'm correct, I'm willing to guess further: that the closer you move those cables to the RAM chips inside that PC, the greater the noise level, right?

3. U se some plastic zip-ties to secure those flat ribbon cables in a location that yields an acceptable signal-to-noise ratio, and for good measure, let us know how this helped.

My own RME Fireface 800 on the very same computer is whisper quiet. Is this normal, or is there something else the matter. I have tried all the usual solutions, moved to other PCI slot, changed all cables (VT to SX84. SX84 to PA, etc) I have also disabled anything not essential to running the computer in the BIOS, eg, firewire, raid, onboard audio, lan WiFi. nothing seems to get rid of it. Any insights would be greatly appreciated.

Thanks,

Dave Brandt
Q1