PDA

View Full Version : Wacom Intuos 2 / Vista 64 problems



jasonwestmas
08-21-2009, 01:08 PM
Just as the title says. I have this 5 year old tablet. Half the time I would be painting a relatively straight stroke in photoshop or zbrush and the strokes get really funky and start making wavy patterns. I have the issue with an older driver too. It does in fact work in XP 32-bit fine. I was wondering if anyone else has an intuos 2 tablet in vista and what might be causing the problem. A stupid setting in the hardware settings perhaps?

jasonwestmas
08-21-2009, 01:10 PM
Anyone have an intuos4? Does that work well in vista? I assume it does.

jasonwestmas
08-21-2009, 01:40 PM
Thanks for replying.

I kinda thought that was it. . . vista tablet setting interfering, so I did turn off Flicks. That might of helped a little but the pen still felt really uhh "slippery" kinda like there is oil on the tip of the pen but I know there isn't and I still occasionally got those wavy brush stokes again, heh. It's kinda like there is lag or lack of memory but of course me being a 3D person I have plenty on that machine and I checked the mem useage in all my tablet programs.

Oedo 808
08-21-2009, 02:03 PM
Too much of a pauper for a tablet myself, but I did read on a thread here the other day about turning off 'Enable Press and Hold' (http://www.newtek.com/forums/showpost.php?p=916330&postcount=3) in order to reduce lag. If you haven't done so already, that might work for you.

jasonwestmas
08-21-2009, 05:00 PM
Whoohooo! I believe that was it Oedo 808, tanks! What a relief.

geothefaust
08-21-2009, 05:14 PM
Too much of a pauper for a tablet myself, but I did read on a thread here the other day about turning off 'Enable Press and Hold' (http://www.newtek.com/forums/showpost.php?p=916330&postcount=3) in order to reduce lag. If you haven't done so already, that might work for you.

Yeah, that was my only problem on vista with my Wacom.

Other then that, you should be good to go!

Rayek
08-21-2009, 05:44 PM
Yes, same for me - intuos 1 tablet. Disabling 'enable press and hold' on vista 64 bit solved those problems.

Oedo 808
08-22-2009, 12:11 AM
Whoohooo! I believe that was it Oedo 808, tanks! What a relief.

Hey, glad it worked for you, I feel no shame in stealing the glory for Kenji's info :D

Now, time to save those pennies and get myself a tablet too.