PDA

View Full Version : Eve3.framework?



redlum
08-20-2009, 08:14 PM
Can someone tell me why, instead of lightwave launching like it did before I upgraded my OS, now I get this message? Thanks.

http://homepage.mac.com/dmazanec/newtek/eve3_What.jpg

Scazzino
08-20-2009, 09:28 PM
Yes, you need to reinstall the dongle driver.

redlum
08-20-2009, 09:30 PM
Yes, you need to reinstall the dongle driver.

I found it on the original disc but how do I install it since I currently have 8.5 installed? Thanks.

rsfd
08-21-2009, 10:54 AM
Hi,

only found these:
http://www.lightwiki.com/I_cannot_find_my_eve3.framework
and
http://ask.metafilter.com/35725/Installing-the-Eve3-Framework

Maybe you will find a newer version of Eve3 framework than you got on cd in your NewTek account - afair the framework once was there to download (it's gone in my account, but I'm on LW 9.x/10.5 and it seems it's not needed anymore)

Hope this helps a bit.

Kuzey
08-21-2009, 02:02 PM
afair the framework once was there to download (it's gone in my account, but I'm on LW 9.x/10.5 and it seems it's not needed anymore)


The eve3.framework is now included in the app bundles of both Layout and Modeler...eg Modeler/Contents/Frameworks/Eve3.framework/

Kuzey

rsfd
08-22-2009, 05:39 AM
@Kuzey:
thank you, good to know!

@redlum (just for completion):
LW9.6 comes with Eve3.framework from SafeNet Inc. in version 2.4.0; Sentinel.framework v. 7.1.2 and SuperPro.framework v. 6.3.3