PDA

View Full Version : Lw tablet lags in vista 64



geo_n
08-17-2009, 12:30 AM
I'm just trying out using a wacom tablet for lw. It seems to lag when I orbit. Its fine using 3dc though.

akademus
08-18-2009, 12:04 PM
Turn all Vista pen tablet crap off in control panel. Try new drivers.

I had a lag on my intous when i first install vista, i turned that jiberish off and everything works smoothly.

ken_g9
08-18-2009, 12:36 PM
This is what I did to remove the lag:
Control Panel
Pen and Input Devices
Highlight 'Press and Hold'
Click on Settings
Uncheck 'Enable Press and Hold'

Hope that works for you as well :thumbsup:

gordonrobb
08-18-2009, 01:08 PM
Wow, I have learned to live with this. Didn't know there were any vista settings. going to try that now.

gordonrobb
08-18-2009, 01:13 PM
Hmm, my 'press and hold' settings are already off. any other settings you can recommend changing?

akademus
08-18-2009, 03:07 PM
Turn the flicks off, too. I just go and turn everything tablet related in vista off!

gordonrobb
08-18-2009, 03:55 PM
Fanastic. Flick did it thatnks.

akademus
08-18-2009, 03:57 PM
Great!

ken_g9
08-18-2009, 11:10 PM
Yeah, forgot. Turn off Flicks as well, I never use them. :D

geo_n
08-18-2009, 11:38 PM
This is what I did to remove the lag:
Control Panel
Pen and Input Devices
Highlight 'Press and Hold'
Click on Settings
Uncheck 'Enable Press and Hold'

Hope that works for you as well :thumbsup:

I got it to work yesterday and that "enable press and hold" is the most important one to get rid of lag.:thumbsup:

ken_g9
08-19-2009, 12:24 AM
Haha, yeah...got your IM message. Funny thing is, I found this one out when someone was complaining of lag when using Maya. I guess it's not only a LW thing.

geothefaust
08-19-2009, 01:55 AM
Yeah... It's a stinkin' vista issue. I remember when I first got vista I couldn't stand it. I wasn't able to use a tablet at all until I solved the problem. Glad to see I'm not alone in my suffering. ;)

JML
08-19-2009, 07:43 AM
I got that a while ago, and it was very annoying in zbrush and photoshop,
0.2 second delay everytime I use the brush..

I installed the latest drivers and everything was fine.
don't install drivers from CD, they are usually outdated..

why are you using a tablet with lightwave anyway ?!?!
:) joking, don't want to start a input device war.

gordonrobb
08-19-2009, 08:21 AM
why are you using a tablet with lightwave anyway ?!?!
:) joking, don't want to start a input device war.

Hehe, no problem. I switherd between mouse and pen for a while until my mouse broke (back when I had XP). I had to use my tablet, and to be honest, once I got used to it, I found it a lot better to use. I found I could far more acurately select, move etc.

ken_g9
08-19-2009, 08:40 AM
Same here. Using the mouse made my wrist hurt little by little so I tried to use a tablet. It felt weird initially modeling in LW using a tablet. But once I got used to it, there's no turning back. :D

Andyjaggy
08-19-2009, 09:13 AM
I had the same problem, I dealt with it for 3 months until I finally turned off flicks and walla, problem solved.

rdolishny
09-03-2009, 02:13 PM
Hey I posted a Q somewhere else here but how do you guys deal with tablets in Modeler. Whenever I move/rotate/scale a part of an object or bits of geometry using a tablet the geometry flies into space. I have to use a mouse - but only for moving vertices.

gordonrobb
09-03-2009, 03:18 PM
You need to go into your options press 'd' , the go to the 'interface' tab. And set input device to Tablet. I would think that's your problem.

rdolishny
09-03-2009, 05:19 PM
Thanks but that's never worked. I set it to Tablet and 100% of the functionality is in Layout and almost all functions are fine in Modeller - except moving vertices. Thanks though!!!