PDA

View Full Version : *[email protected]&&$#% beachball



Jockomo
08-11-2009, 02:09 PM
almost everytime i click on something in lightwave i get this damned beachball for like 3 seconds. Like when I click on a node, or adjust it's properties, or click on a different window or hit f9

WHY?

Mac Pro 8g ram 2 quad core procs

toby
08-11-2009, 02:35 PM
Heavy scene? Maybe try changing objects to bounding box?

eblu
08-12-2009, 10:18 AM
have you just launched LW or switched to it from a different app?

4dartist
08-12-2009, 11:33 AM
More information would be helpful. Does it happen in an empty scene? You're running 9.6.1 UB? Do you have the hub disabled? You may check to see if you are on GLSLshaders in the OpenGL preferences tab in the preference panel, if so, try multitexture and see if that helps.

Jockomo
08-12-2009, 11:37 AM
Thanks, It was a heavy scene and bounding box helped. I had been working on my laptop and I guess the video card in the mac isn't as fast.

Thanks!

Phil
08-12-2009, 03:58 PM
The UB 9.6 release has UI-related issues that cause frequent beachballs. The current update in Open Beta may, or may not, address these. Unless NewTek has stated otherwise, NDA prevents anyone participating in the Open Beta from singing its praises, or otherwise.