View Full Version : Layout fiber guides

Eye Bleed
07-23-2009, 02:34 PM
Does anyone know where the fiber fx guide info in layout is saved to? after I styled the hair I saved my scene, the object, and I saved the file out in the fiber effects interface, but when I open up my scene the fiber fx guides are at default. as of yet I have styled the hair 4 times now:grumpy:

any help will be greatly appreciated.

07-24-2009, 09:04 PM
I had the same problem with a ferret. I tried to create the hair with fiber effects.The fur would often go to default when I reload the scene. After a while lightwave would crash on reloading the scene. I dont know why:devil:

I heard fiber effects is not very reliable. You might want to try saslite.

07-24-2009, 10:13 PM
What version of LW are you using? (Mac or Win, x32 or x64?)

It's been a while since I used FiberFilter's Edit Guides tool, so I just tried it now to make sure this feature wasn't broken. For what it's worth, it seems to be saving Edit Guides settings fine for me. This was after saving the settings (just in case) and saving the scene, quitting LW, and relaunching. The scene opened fine with the style I created. I'm using the x64 version on Vista.

BTW, I'm surprised by interactive FiberFilter's Edit Guides tools is now--very nice. The last time I used this was during open beta and it was a little sketchy then, and I had to move on to other methods because we were under a deadline.

Since then, I've always stuck with modeled guide chains, mostly because I typically need to apply dynamics to the hair, but also because modeled guides are very reliable.


07-24-2009, 10:27 PM
This won't help, but I just did another test where I cleared FiberFilter, saved a copy of the scene, quit and relaunched. I thought if I applied the FiberFilter settings it might also restore the Guides settings, but it restored only the other FiberFilter settings. I don't think this is a bug, but there really should be a save and load Guides feature.

I also tried reopening my original file, and my guide settings were still fine. Sorry, I know that doesn't help and I'm not sure what I may be doing differently, but FWIW, the feature does work here.