View Full Version : stupid question.....

07-22-2009, 10:54 PM
what do I have to press to connect the output of one node to the input of another on my Macbook pro ?
Im usually a windows user. (as you can probibally tell from this stupid question) :D
Ive tried every key/press combination I can think of, all its doing is moving the node itself.
help !

07-23-2009, 07:26 AM
Im not sure what ive done. Restarted LW and the same thing. Tried maximising and minimising the Node Editor window, still clicking the nodes outputs only moves the node itself. Was wondering if there was a special Mac key after my 5 minutes 'hilarity' trying to eject a cd......;D

If it is zoomed will a restart un-zoom it ? what did I press to zoom it ?
again - sorry for the stupid questions :)

07-23-2009, 07:29 AM
It DOES sound as though you aren't fully zoomed in. This is nothing to do with the window size by the way. You should have a magnifying icon in the top right of the window. Zoom in as much as possible with that and you should be back in business.

07-23-2009, 09:10 AM
I somehow managed to zoom out a little. Zoomed in and it works.
Thanks guys !!
Now im off to figure out a way of sounding like I know what im doing.....

07-23-2009, 01:37 PM
Heh, don't worry about that, I never have. :p