View Full Version : When I finish drawing everything disappears

07-14-2009, 08:18 AM
Whenever I draw something in the Modeler it instantly disappears. I tried numerous things, even load models that someone draw before and add some stuff but no luck.

I tried to put my dongle in the front USB socket but it did not helped. I got same effect on both 32 and 64 bit versions of Modeler.

To make it more clear I am attaching the print screen.

07-14-2009, 10:31 AM
You say "draw something" but what tool are you using? The sketch tool? Is it mapped to a shortcut key? Because I don't see any tool selected in that screen shot.
Also you have huge geometry already in that shot. You could have drawn a smaller object inside it that would not be visible in a solid shade view.
It looks like it was drawn in the top view so it is possible that something drawn could be above or below where you are zoomed in on the Front and Side views.

07-14-2009, 11:01 AM
ok, that was lame (me I mean) I just used selection tool ;)