PDA

View Full Version : LW - PC



Pages : 1 2 3 4 5 6 7 8 9 [10] 11 12

  1. cant save animation through quicktime
  2. Layout Plugins Crashing Hard v8.5 Win64
  3. Rounder = Crash
  4. Plugins
  5. Modeler lockup
  6. Strange Bug at OS level
  7. Missing pan, tilt and zoom icons
  8. Advanced Camera jagged edges
  9. How much to charge for anims etc
  10. Black fringe when using alpha channel as a mask
  11. Problems loading a large scene in 9.3.1
  12. How to print screen using Mac keyboard?
  13. Lw 9.0 9.2 9.3 Blocked
  14. Plannining to build a new computer system
  15. Vista x64 SP1 and LW multitasking problem
  16. Can you extrude/blend 2 diff. shapes together
  17. Weird consistency problem
  18. Radeon 9700 redraw errors in modeler
  19. LW Surface Settings
  20. OpenGL: Light and Camera icons flicker/dissappear
  21. Bad output playback files
  22. F-Prime and missing volumetrics
  23. Lightwave 8.3 just closes without warning
  24. Maximum memory for Lightwave under XP 32
  25. Max Mem for LW 32 and 64 ?
  26. Licence Key Problem - LW9.3.1 - Vista 64
  27. Lost Dongle ??
  28. Why is Lightwave considered the underdog?
  29. Setting default scene ???
  30. Adaptive sampling: What am I doing wrong?
  31. LW 9.2 crashes during video render with particles
  32. I can not open or save as .obj or .3ds
  33. Progressive frames take longer to render!
  34. No codecs in LW --Vista64
  35. how to make bigger images
  36. corrupted TIF ???
  37. Visual C++ Crash Importing .OBJ?
  38. Lightwave and video cards
  39. 64bit workstation 32bit farm
  40. Strange OGL
  41. New Dynamite Version Crashes
  42. How to make piramids
  43. Reconstrucion Filter (LScript)
  44. Polygon or Vertex selections doesn't show until refresh
  45. Dongle Not Detected
  46. How to move a crapload of objects at once
  47. Video for background image?
  48. Performance issues.
  49. Alt+B = ding
  50. Need help reformatting a RAID
  51. Field Rendering: Why different?
  52. "Sentinel Installer Was Unterrupted" Error on Vista
  53. Load from, Save - then load no more
  54. LW 9.3.1 & Vista Suddenly Not Playing Nice
  55. Discovery Mode
  56. Perspective View
  57. Video card Issues...
  58. VT5 - LW8.5 version missing multishift button
  59. Error Running the Modeler
  60. How to make fire on LightWave 9.3.1
  61. Loading content
  62. Unknown Command "AddToSelected" error when scrubbing selection sets
  63. xp64 lan card
  64. Dual socket motherboard for Intel Core 2 Quad Q6600?
  65. Upgrade or not?
  66. Where is the search function on these forums?
  67. Dynamics Crashing Layout
  68. Annoying LW bugs (9.3.1, noob's perspective)
  69. Modeler: Perspective window squashing my objects!
  70. Mouse interprets oddly in Layout sometimes when screen rotate 90 degrees
  71. ReSize
  72. 9.3.1 causes computer to freeze-up
  73. Volume stacking deactivation
  74. 9.3.1 Ikb
  75. Layout shuts itself off
  76. What features are important for a video card for LW?
  77. How do you key target and parent item?
  78. how to use more than 4 gig RAM
  79. Installed 9.5, lost Fast Fresnel in 9.3.1
  80. 9.5 Modeler goes to critical error....
  81. how do you find Fiber Fx?
  82. How to find out how much RAM was used to render a scene?
  83. LW9.5 + Vista Home Premium 64-bit
  84. 9.5 GI Cache slows down rendering?
  85. radiosity render differences...9.5 vs 9.3.1
  86. Lightwave 9.3.1 point/poly selection problems
  87. Dielectric Material Errors with 9.5, incompatible with 9.3
  88. Layout....
  89. Bones Bug Report with LW 9.5 Win32
  90. For sale Nokia Vertu...............$500USD
  91. recent Open Gl issue !
  92. XPS PC with monitor good deal 4 today only
  93. BIG problem - Help please asap!!
  94. Cmon,Mdd support partially broken
  95. LW9.5 + Vista Home Premium 32-bit
  96. problem when importing in layout
  97. Vista HELP!
  98. FBX, Collada import and export
  99. this probably isn't a bug (displacment noise)
  100. Dynamite Crash in Vista...
  101. Windows won't let me associate .lws
  102. Problem with Multithreaded Rendering.
  103. Tasty radiosity bug in 9.5
  104. LW 9.5 causes screen flashes.
  105. FFX's show stopping shadow artifacts.
  106. rotating 90 clockwise in UV window.
  107. 9.5 - Crash every single render
  108. Program crashing on exit...VISTA 32
  109. LW 9.5 + Vista 32 Ultimate
  110. FiberFX Edit Strands bug in Layout
  111. Mootools 3D Browser
  112. Radiosity Flicker/Inconsistency
  113. Vista Home 32bit + LW
  114. processor and video card questions
  115. 8 core - Xeon only?
  116. Crash with loading a FBX scene
  117. Have bone properties changed in 9.5
  118. Texture path problems
  119. Preview Save
  120. export cgm-format from screen display possible?
  121. Any hints on getting good reflections on dielectric material?
  122. How do I fix my icons?
  123. Interface Colours
  124. modeler crashes system?
  125. Horrible line in render.
  126. 9.5 32bit doesn't accept license key
  127. Can't boolean subtract with LightWave 9 Modeler?
  128. Continuous Freezing
  129. quicktime plugin?
  130. Convert skelegons to joints?
  131. Buggy skelegons
  132. Upgraded to 9.5 - now render times are crazy long
  133. Motion blur : object flickering
  134. Modeler only using 1 CPU on quadcore system
  135. Where's 9.5.1 ?
  136. Video Card Advice
  137. Vista folder view-issue
  138. render frames not showing up
  139. Lightwave 9.5 does not render smooth
  140. question about virtual memory in the 64 bit version of lightwave
  141. Vista 64 bit doesn't register dongle
  142. My LW starts very LONG
  143. viewports don't show anything!
  144. Problem in creating new logo
  145. Problem: Selections do not highlight
  146. LW game developement
  147. LW v9 Academic does not recognize dongle on Vista x64 PC
  148. Need input, Transition from XP Pro 64 to Vista 64
  149. Video card recommendation
  150. Hub stopped working with 9.5 upgrade
  151. Creating A stadium
  152. Strange Video Card Issue
  153. help getting vista 64 bit working
  154. registration not working
  155. Installing LW 9.5 64 bit and 32 bit on Vista x64
  156. White bone causing IK problems??? LW[8.5]
  157. Error and Restarting in Lightwave 9.0
  158. Lightwave V9.5 On XP 32 bit Crash
  159. Modeler crashes
  160. Suggest box for LW?
  161. using 2 monitors for lightwave
  162. Lightwave 9.5 crashes loading scene
  163. UVEdit Pro by D-Storm?
  164. It keeps crashing! Help!
  165. Poor Modeler Performance on X200 / Mobile Intel 4 Series
  166. Error WINDOWCONFIGURE.LSC
  167. About PC platform for lw
  168. Rounder Plugin
  169. Missing menus
  170. live set plug in for lightwave
  171. SUBD Model crashes layout
  172. Video Card
  173. Dissapearing "tip move"
  174. Vista
  175. How to enable 'Legacy OpenGL' without startin Modeler.exe?
  176. Open Edges
  177. Lightwave crashes with particle emitters
  178. Rendering Codec Questions
  179. Downloading 9.6
  180. Downloading 9.6
  181. Rounder co-planars
  182. Internal Buffers too small? Grrrr....
  183. fiber fx and hd instance
  184. switching to 9.6 and cs3 from mac to pc
  185. Viewport not updating with nvidia 8600GTS
  186. Using 'Background Only' radiosity
  187. Crash reporter
  188. 9.6 Installer just exits?
  189. OOH - Intelligent Point Selection in Modeler!
  190. LW 9.6 Win64 SubD Problem
  191. Lightwave 8.0 crashing
  192. old scenes from bonus cd anyone remember?
  193. Boxx machines and Lightwave
  194. graphics card refresh rate causing Modeler crash
  195. What to do with Render-Q?
  196. Bones Properties panel problem with joints
  197. Constant crashes loading presets with Fprime 3.2
  198. Adding Dynamics to part of an object
  199. Will there a linux release for LW 9.6 anytime in the near future?
  200. Video codec for Lightwave 64bit
  201. Morph
  202. Modeller Crashing with Subpatch
  203. timeline too short
  204. Accessing the Help file
  205. Bump or something else?
  206. Vista 64-bit Performance Issues
  207. export w3d with XP 64bit
  208. Lightwave 9.6 and HD Instance
  209. Bone Becomes Distorted During Resting It
  210. Connecting Points
  211. Bump map will not update
  212. Ball Location
  213. Selecting polygons
  214. LW 9.6 critical error bug
  215. 'Default Programs' Not working
  216. Can't get a stable install of 9.6
  217. Weight Maps no longer working for Displacement Deformations
  218. Video as backdrop?
  219. 64-bit rendering questions
  220. Missile doesn't stay rotated
  221. Its not an interesting question
  222. Saving calculation data
  223. Help? (Documentation)
  224. Matte Object, but receive shadows?
  225. Particles getting stuck on mesh
  226. dongle issues
  227. 9.6 problems
  228. DP_Light plugin problem
  229. Strange pixelization LW 8.5
  230. Multiple Object Dissolve = UGLY Alpha [case 22301]
  231. gear primitive geometry puzzle
  232. Help running modeler (trial)
  233. Poser Tools for LightWave Heeeeeelp!
  234. IK not Working at all...LW v9.6
  235. No connection beetwin lightwave and modeler.
  236. Gah! Random dots of color on my primary monitor
  237. FYI Vista Ultimate and Content Directory
  238. Content Directory
  239. Layout 9.6 > Objects > Properties > Edges > Not working?
  240. trying to trade up to vista 64, Lightwave 64
  241. Vista 64bit help
  242. Uninstalling old versions with no uninstall...
  243. LW Crash When trying to render 1 frame
  244. Possible upgrade from 9.6 to CORE?
  245. EPS Loader Help One More Time
  246. LW 9.6 and windows 7
  247. Correct Jpeg Image Size for Sphere Wrap
  248. Where is Sasquatch Lite? (9.6)
  249. 32 bit color
  250. LW9.6 and Vista x64 Home?