PDA

View Full Version : General Support



Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 [63] 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83

  1. output renders avi not as expected
  2. scene file won't run correctly after reopen scene file
  3. pole2 in LW 10?
  4. Texture reference object does not dynamically update in LW 9.6
  5. multiple wind effectors and multiple particle emitters, not working
  6. Symmetry not working
  7. Bones in second layer deforming object???
  8. Timewarp a graph editor curve?
  9. LW and old Photoshop
  10. Getting glow to appear in alpha channel
  11. Modeling a Modern City?
  12. Unweld...?
  13. Neat poly selection tip.
  14. How to Net-Render with Lightwave 10?
  15. I got it, with a get...
  16. Any alternatives to Fertilizer 2
  17. Layout not loading
  18. out of memory while rendering
  19. Something similar to 'Inertia' or 'Lazy Points'.
  20. Having trouble with polygons
  21. Changing multiple light types LW10
  22. Deadline render Problems
  23. Trying to model TV tube, probably a noob question about stretching.
  24. Explosion ring afterwave
  25. something like lathe, but..
  26. Problem with UV Mapping
  27. Screwed up Color UI Lw 10.0
  28. Plug in not showing after crash
  29. TriCaster, Internet and Malware!!!
  30. Lightwave UV Mapping
  31. No File Extension
  32. LW10 Crash Issues _ GI Cache concern?
  33. Help with Dynamics
  34. Reusing HardFX calculation with new geometry- Floating/Static Pieces?
  35. Help With Human Head.
  36. GLSL Shading Method and Transparency
  37. "Curves do not cross correctly" with Patch and points won't merge :(
  38. Strange error
  39. dears help
  40. convert CAD file to LWO or LWS
  41. Hypervoxels to Mesh
  42. NOOB Alert! Render time vs RAM
  43. Auto Key Not Working? LW 9.6 (64bit) Win 7
  44. FiberFX
  45. add one loop to end of shirt that has an existing UV?
  46. Surprised and dissapointed!
  47. I need harsh and real criticism.
  48. Camera problems
  49. 'Out of memory' crashes during long renders
  50. How to Install / License LightWave, Turn Off Hub, Isolation Mode, Redirect Configs
  51. FBX import in LW 10 no work?
  52. Diamond or polylight
  53. How to Render Long Movies
  54. More Aliasing Issues
  55. Do not drop collada, do the homework, do it right!
  56. Frosted bottle with droplets.
  57. Alternative to MorphMap Mixer
  58. the node editor
  59. Sub patching part of a model. Help
  60. Mystery sway?
  61. Controlling intensity of multiple lights
  62. How to add Grass Displacement
  63. LW 10 Surface Presets?
  64. Help finding eye tutorial
  65. Dented texture flickering when rendered on different machines in fprime
  66. IK Boost: Handles Are Gone & Can't Select
  67. Updated shortcut in lightwave 10?
  68. Rotate a globe at an angle?
  69. Raytrace and Point Cloud rendering
  70. Empty viewports
  71. New scene editor a no no
  72. Dynamics Basics Help!
  73. Gradient Query?
  74. Linear Color Workflow Question
  75. Fiber FX
  76. Problem with Lion
  77. window7 and LW dialog box text
  78. Surface transparency based on different Cameras
  79. Morph not rendering?
  80. Modeler or Layout 3DS export error...
  81. Where do nodes go?
  82. Loading a 3DS object that uses GIF images?
  83. Package Scene Error
  84. I'm looking for a way to blend/replace MDDs?
  85. Hypervoxels Gone
  86. Triangulate... but for Quads
  87. LightWave 10.1 Known Issues and FiberFX Workflow Notes
  88. LightWave 10.1 Known Issues - Discussion Thread
  89. Hub Auto Crashes - LW 9.6 64bit Win
  90. Need Help Rendering to QT
  91. Clay render in lightwave 10
  92. Frame Rate Question
  93. Anyone know why I get these weird OpenGL errors?
  94. File management
  95. Jitter Objects
  96. AnchorChain plugin?
  97. texture images not loading 10.1
  98. Wierd Audio File v10 issue
  99. export scene?
  100. I need some help with Hierarchy
  101. HyperVoxel Sweat
  102. Item Order
  103. Crash on opening scene - can't find cache
  104. Oldest bug in Lightwave
  105. rotation not rotating, help please
  106. Breaking things up for Hard FX?
  107. A bug I've discovered in LW 10
  108. exporting to Motion Builder and back difficulties.......
  109. LW10 slower than LW96
  110. LW 10.1 - Color value bug in srgb
  111. sRGB - gradient layer question
  112. LW 10.1 Layout Windows 'Always on Top'
  113. Lightwave slowing down
  114. Lightwave 10.1 and hyperthreading
  115. Random Points Tool - Control is Disabled?
  116. Does Lightwave 10.1 do away with dongle?
  117. The Beginners Guide - 5 Questions
  118. Object Replace in layout has a bad bug
  119. Objects Flickering In Layout When Moved
  120. Selective reflection object..ray switch node
  121. tutorials about to model dog
  122. Subpatches to 3D Coat...?
  123. Just curious, anyone ever get a solution to the Hub crashing?
  124. Dynamics Query
  125. the same
  126. Lightwave 10 fails to load colour tables?
  127. Anyone ever rigged a golfer?
  128. LSeditor
  129. FPrime--Remove from scene
  130. Alpha color space, etc… to get clean edges ?
  131. 'Ray Cutoff' feature description?
  132. Blank VPR
  133. LW 9.5 Beta request
  134. subdo...
  135. Baking: Photorealistic Male Tutorial
  136. Setting background render color?
  137. Where has Fibre FX gone in 10.1?
  138. FibreFX Layout guides
  139. Quick Wind Animation Path questions
  140. Morphs?
  141. Lights corrupted/confused with each other?
  142. Animated GI Cache Flicker
  143. Volumetric AA issue (LW 10.1)
  144. Rendering shadows error?? 10.1
  145. Basic Flag Animation?
  146. Dynamics Query 2
  147. Rigging, Expressions, and Unique Names
  148. Fiber FX questions
  149. Help With Bones Please
  150. Lightwave 7 license key still valid?
  151. Webhelp and Google Chrome Browser
  152. Pageturn Animation Question
  153. Model human face how ?
  154. Node Editor Query?
  155. Export all layers as individual .OBJs
  156. Graph Editor Weirdness...
  157. UV Map Scale
  158. Custom keyboard shortcuts don't appear as presets
  159. 10.1 Layout Crashing
  160. Problem With Bones Please Help...
  161. Lwo files creating image thumbnail on desktop win 7-LW10
  162. LW 10.1 Anisotropic Shader Not Working
  163. MD2000 and Screamernet problem
  164. LWCAD Architecture
  165. EPS files do not import
  166. Qtvr
  167. Issues Rendering over Alpha Channel
  168. Vortex broken in Layout (10.1)?
  169. node editor: gradient node cannot plug into bump channel
  170. VPR & Hardware
  171. Still fighting radiosity blotches!
  172. FibreFX and Network Rendering
  173. Render with anti-aliased edges but aliased textures?
  174. Center Pivot
  175. Dynamite 1.2 working in LW 10.0 -But broken in LW10.1 ?
  176. Node Displacement
  177. Graph Editor Bug?
  178. Edge Bevel Probs etc
  179. LW 10.1 Particles and collision objects
  180. Keyboard shortcuts for modeler viewport shading?
  181. Looking for Head tutorial...
  182. Self Interaction, Dynamics
  183. "same as item" constraint usage
  184. Need Help Animating a Camera's Rotation While On Curve Constraint Path
  185. Music level effecting keyframes?
  186. rendering textures w/ decals in LW10
  187. High Quality Objects?
  188. I'm Stupid so I'm making a new thread re. Anim Cache GI
  189. Stereoscopic Mismatch Between 9.6 and 10.1.
  190. just double checking EPS Files
  191. Multiple parents
  192. LW core
  193. ripples on leaves
  194. Can't Find "Linear" file
  195. Displcement color question
  196. Carpaint burnout
  197. My selections don't show
  198. Networking W7 & Wxp
  199. Lscript mapRange()
  200. Rendering artifact using reflection...
  201. Why is ObjectID in Lightwave?
  202. Problem with Weight Map
  203. Endomorph scales during morph
  204. Endomorph Surfaces
  205. How can I do this with Edges ??
  206. Particles not rendering?
  207. Targeting a dynamic object
  208. Anchoring Nulls
  209. "Dot Product" -- usefull analogies?
  210. Color gradient surface - stupid newb question
  211. Water and Flames Particles
  212. modeler 10 doesn't export vertex color
  213. Normal mapping: no NewTek generator?
  214. Surface Baking Camera Issue
  215. glow behind glass
  216. Phaser shadows + starfield suddenly changes color
  217. Kappa shader shows tesselation edges
  218. Need rigging help
  219. Old scene, lost texture handlers
  220. Render not as nice as VPR
  221. Is there going to be a fix for European letters?.
  222. wheel support in file dialogs: solved
  223. Cycling Particles
  224. Max2010 to LW10.1 FBX
  225. OGRE exporter and LightWave 10.x
  226. Adaptive Sampling
  227. Gunshell with Particles
  228. Maya FBX to LW
  229. FiberFX - papersheets
  230. 32-bit displacements?
  231. Rotate multiple bones
  232. OGL Camera Clipping Distances
  233. Camera frame presets incorrect?
  234. Video Tutorials
  235. SMEDGE and Network Rendering Questions
  236. Fresnel - Adding color to fresnel
  237. Where is scene info?
  238. Car Paint Node AND Textures
  239. CD/DVD surface problems
  240. Lightwave scene converter
  241. Domino Effect? Help please
  242. Simple Copy and Paste help...please.
  243. 24 hours of free training?
  244. lightwave textures to blender
  245. Displacement : Nodal VS Surface with cubic mapping
  246. Need a grapevine
  247. pipe_paths
  248. Point p(xyz) world positions pass
  249. Silhouette Edges
  250. How to animate my robot leg