PDA

View Full Version : General Support



Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 [24] 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82

  1. Can someone confirm or help
  2. Missing Nodes IKBoost
  3. Hot Key lacks very much, can increase
  4. Camera positioning tricks
  5. noobie in need of a pro!
  6. Dongle / LW 8 Upgrade Questions
  7. Shadow map render help
  8. lost keyframes
  9. boolean refusing to run
  10. Quicktime VR with Fprime
  11. Importing .ai .dxf .eps to Modeler
  12. Make Poly keeps point selected in 8.0.1
  13. Shaded wireframe
  14. HyperVoxel 3.0
  15. Volumetrics Sprite Alpha problem
  16. Render Times
  17. Removing LW 7 from PC
  18. Pipari's hair shader
  19. Motion Bake and MatchGoal
  20. Color Gradient Problem
  21. Advice Wanted: Textured Curtains & Window Views
  22. Help with Model for Animation
  23. Spreadsheet Crashes .
  24. Edit Startup in Modeler
  25. I'd like to melt some butter...
  26. Rounder creating extra polys
  27. Fprime Disappears In Displacement Panel?!!
  28. really daft question
  29. Can't get Surf Mixer shader working [LW7.5c] ??!
  30. Animating a "pulse wave" inside a "hose" ?
  31. Collision calculates right but renders wrong..
  32. Registered Lightwave
  33. Envelopes of multiple textureLayers
  34. Struggling with walk cycle : (
  35. fuzz stuff on the side
  36. LW8.2 new UV features not working?
  37. Difference between FX Link and FX CLink?
  38. Rendering Problem
  39. Aborting a Render = Hang
  40. Advice on Naval ship hull construction please
  41. Advice on Naval ship hull construction please
  42. Advice on Naval ship hull construction
  43. how to save a render as jpeg?
  44. About ScreamerNet +Clothfx plug = ARRGHH !!!
  45. Motion Baker (IK to keyframes)
  46. Scene editor questions and help,oh and TAFT's Hoser!
  47. Pivot Point Update Question
  48. Black squares appearing in the render
  49. Weight Shade Mode = Slow
  50. Lightwave - Strange Bug
  51. Uninstalling Plug-ins...?
  52. Allocate Frame Buffer Bug 7.5c
  53. crash and config settings
  54. Circular Motion
  55. Isolating Surfaces?
  56. Need CAD
  57. No Modeler
  58. Nice Battle ship but eeeerrrrr wheres the textures??
  59. Help! video card and LW
  60. looking for align to rail
  61. Multi Pass epoirting to PSD
  62. Easy bone deformation question
  63. LW Can make this Tool?
  64. Generating Moving Eyecandy
  65. light reflection
  66. Help for me overweight buddy
  67. UV stretching due to tripling (technical question)
  68. Hypervoxel texture unstable
  69. Content directory setttings for multiple machines
  70. LW not responding
  71. Parenting Bone BUG!!!
  72. 812 instances of the Scene Editor in 8.2
  73. Transparency Problems, Please Help!
  74. Question
  75. make poly plug-in not working
  76. Glow question
  77. combining objects/layers into a single object
  78. Falling Leaves
  79. clone to layer bug?
  80. LW8.2 most annoying bugs
  81. How exactly does Lightwave work with Videotoaster?
  82. Help needed for understanding how to put texture onto faces of models
  83. background blur
  84. Discovery Mode - Strange
  85. What is this?
  86. Realistic Sky
  87. Hypervoxels and Partigons
  88. Moving keyframes in time
  89. a LW7 keyboard cfg for LW8 ?
  90. Help Needed! LW 8.5 Question?
  91. Modelling for animation
  92. Exporting Options from LW to 3Ds Max 6??
  93. Loading very large image maps
  94. aligning points
  95. Mouse Buttons?
  96. HyperVoxel and glow effect
  97. camera path
  98. neon
  99. Noob Modeler Issues
  100. Is it just me... (again)?
  101. Where is "Adjust Properties" in the "Scene Editor" of the 8.2.1 update?
  102. Scene Editor Bug?
  103. skybaker broke?
  104. luxigons for parenting light to object?
  105. Creating a window shade???
  106. Reasigning bones
  107. Scene Editor Crashing...
  108. Jolt - Preset Values
  109. Alzheimer bones
  110. annoying zoom problem
  111. garage door
  112. Terminator 2 Melt?
  113. weighting issues
  114. Significance of Monitor Response Time
  115. Multi bone rotation weird sometimes
  116. Help
  117. UV - Free Move?
  118. Creating an LED
  119. same object different surfaces
  120. Unsubpatch All - is this possible?
  121. Using Lightwave for game programming
  122. Graph editor
  123. 8.2.1 question
  124. Smoke
  125. Stupid Question Alert!
  126. how do I view .rla files?
  127. Multiple IK
  128. Mac to PC Problem
  129. Somebody help me please
  130. Ghost mode-IK Boost
  131. Metalink & Morph Mixer
  132. importing c4d files
  133. Help: Importing LIDAR Data
  134. EPSF Loader won't open
  135. Setting Bone Weight maps in scene editor
  136. Camera Name plugin?
  137. Advice on building a new PC
  138. Bone renaming bug (rename)
  139. volumetrics animation??
  140. Object replacement Problem
  141. Rotation
  142. Some info on next releases - Chuck ?
  143. Plug-in to Mock Gas Exhaust
  144. Plugins?
  145. parent in modeler
  146. antialias problem
  147. Hyperthreading/Monitor's Settings
  148. Sasquatch
  149. Hypervoxels don't reflect
  150. numeric input in the spreadsheet ?
  151. Auto-apply in Modeler Numeric Panel?
  152. cloud plane in lw8
  153. Calculate? - RAM needed by image maps?
  154. subexpressions can't have subexpressions?
  155. Saslite Question... HELP!
  156. best way to export lightwave files for 3d max
  157. Severe render errors
  158. Blooming Crash & finding surface quick?
  159. possible problem when rendering particles over network in 8.2
  160. update LW 8.2.1 in europe
  161. error while making treads WTF...
  162. Creating a 3d constant speed path:
  163. dual monitors with radeon 9800se?
  164. PC limited region bug
  165. Flying Logo Techniques
  166. Problems with Morph Mixer on Subpatch Models
  167. lightwave slow
  168. Naming Animations
  169. Camera Controlls
  170. Large Textures and LW Crash!
  171. cant find Export Encapsulated Postscript
  172. Camera rotation blocked
  173. TIF concern over screamernet on PCs
  174. back ground positioning
  175. Graphic Card Question
  176. Anyone got Karinoyo?
  177. Make license Key has wiped my License no !
  178. UV-mapping problem
  179. saving in layout
  180. Mysterious polygons in Sub-patch Object
  181. Shadow doesn't "respect" surface imperfections
  182. controlling a light group?
  183. window control
  184. Video tuts
  185. Luxigon Info
  186. Creating Nice Reflections
  187. Extremely Strange Issue with Bones
  188. Same displacement map for many objetcs
  189. Actor Groups
  190. Rubik's Cube
  191. Newbie needs Config backup folder?
  192. More Choices with Configure Keys
  193. Copy an Envelope?
  194. Trouble applying Atlas UV to large model (200K+ polys)
  195. Loading Motions in an Envelope
  196. Baking procdedural textures?
  197. Dongle not detected :(
  198. Unable to customise menu.
  199. train animation
  200. All plug-ins were "cleared"
  201. Hydraulic Lines and Hoses…Nail 'em down!
  202. Particle fx - Pile of objects
  203. cloth Dynamics not working
  204. 8.2 Update loaded, Still show 8.0.1
  205. question
  206. beating-heart-type-thing?
  207. Blueprint Tracing
  208. refference
  209. texturing with photoshop
  210. Debugging
  211. Rounder Problems
  212. Displacment settings wont save with scene.
  213. Easy question - how to parent all objects
  214. Baking shaders results in exeption error
  215. Changing Multiple Surface Attributes Globally
  216. IK Goal Issues
  217. Lightwave Causes Graphic Problems...
  218. Bowling Ball
  219. plugin problems...plz help
  220. Bone chain rotation "tension" issue
  221. EasySplit v1.1 has been released!
  222. See image attached (lights/shadows on all surfaces weird!)
  223. presets - a resource?
  224. letters forming from sparks of molten metal globules....?
  225. Modeler help?
  226. ALW shaders
  227. Importing OBJ with UV's
  228. nose/mouth light
  229. Motion Modifier -> Expression WON'T KEEP
  230. Surface-effect
  231. Are there still probs with the updated 8.2.1 update??
  232. how do I update 8.0???
  233. "Size" Question
  234. making my model "waterproof"
  235. pre made animations
  236. Front Project busted in V8.2
  237. Urgent endomorph question
  238. Morphing a shape into another
  239. flag blowing in the breeze- making the displacement map not afect the 'fastened' part
  240. Shattering Box Tutorial - Box error.
  241. Bones or Skelegons(again)
  242. Weird deformations
  243. Strange Lightwave/Windows XP problem?
  244. viewport are not showing right
  245. Howto animate this (dynamics, morph bones, plugins) ???
  246. Lightwave with Director MX help please
  247. Frustrated Noob...
  248. Lightsabers in Lightwave
  249. Squash and Stretch problems.
  250. Record rest position tool problems