Results 1 to 3 of 3

Thread: Buffer Self-Deleting?

  1. #1
    Registered User
    Join Date
    Apr 2018
    Location
    Medford, Oregon
    Posts
    5

    Buffer Self-Deleting?

    Good Morning.

    So we've moved to using one of the buffers for our weather still images. We update the files in Photoshop and save them directly to the buffer, so they're up to date. This morning, everything was fine and functioning well, and for our final weather hit, the entire contents of the buffer vanished. I had three Photoshop files in there and they all completely self-destructed. As an emergency CYA action, we dropped a .PNG into the folder, in an attempt to salvage the broadcast. The single file we got in there worked, then after a single use, it stopped working. I'm able to see the .PNG file in the folder, but when I attempt to 'take' it, nothing happens.

    tl;dr, Has anybody had files in a buffer auto destruct or become essentially 100% transparent?

  2. #2
    Registered User
    Join Date
    Apr 2008
    Location
    Racine
    Posts
    1,179
    When posting issues, please include TriCaster model and software version, as it will be easier to help you then. Might be an issue that was resolved with a software update or something, but we need a base to work from.

    Thanks

    Jeff
    Jeff Pulera
    Streaming Broadcast Solutions - Newtek Elite

    TriCasters: Mini with AE, TC1
    Camera: Sony PMW-X70 4K
    Controllers: All variety of XKeys
    PTZ: Newtek NDIHX-PTZ1

  3. #3
    Registered User
    Join Date
    Apr 2018
    Location
    Medford, Oregon
    Posts
    5
    Sorry. I've got a TCXD8000 running build 5-1-180323C.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •