Results 1 to 3 of 3

Thread: NewTek Connect SDI to NDI no output

  1. #1
    Registered User
    Join Date
    Oct 2017
    Location
    NY
    Posts
    23

    NewTek Connect SDI to NDI no output

    Hello,

    I tried to convert SDI to NDI via NewTek Connect. It works but I have a problem with no output if SDI signal have just black(or very dark). Looks like software detect black video in input and just close the output. It is huge problem because without output no way to select it as source on another device. Is the any way to activate NDI output at start even without any input signal?

    Thanks

  2. #2
    What video card are you using? I don't believe this is the behavior of NewTek Connect, could the card's driver being doing this? On my system even if no source has been setup inside Connect, I still can see the NDI channel over the network.
    Kane Peterson
    Key Accounts Sales Engineer
    NewTek, Inc.

  3. #3
    Registered User
    Join Date
    Oct 2017
    Location
    NY
    Posts
    23
    Magewell Pro Capture. SDI Signal is good and SDK examples show all information about stream and display black box as output (without signal it display NO SIGNAL image). Magewell NDI Sender output exist even if no SDI signal but NewTek Connect do no show any output even with good SDI signal with blank (black) video. If SDI video signal changed from black to any other video then NDI output immediately appear. I am sure that Magewell send video event if no SDI signal.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •