Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Thread: VMC1/TC1 interface/multiviewer to samsung 4k displays

  1. #16
    Did you get this figured out?
    Kane Peterson
    Key Accounts Sales Engineer
    NewTek, Inc.

  2. #17
    Registered User
    Join Date
    Jan 2018
    Location
    Dallas
    Posts
    8
    The customer had a change in schedule, but should be setting the system up today and conducting your tests.

  3. #18
    Registered User
    Join Date
    Jan 2018
    Location
    Dallas
    Posts
    8
    Kane,

    Thank you, the font size setting was the problem. Font sizing was at 150%. Adjusting it back to 100% corrected the display. Please pass this information on to your chat and e-mail support staff. I know I was not the first person to experience this situation, and as more UHD displays are used, will not be the last.

  4. #19
    Quote Originally Posted by MHL View Post
    Kane,

    Thank you, the font size setting was the problem. Font sizing was at 150%. Adjusting it back to 100% corrected the display. Please pass this information on to your chat and e-mail support staff. I know I was not the first person to experience this situation, and as more UHD displays are used, will not be the last.
    Glad it is solved! I'll pass the information on.
    Last edited by kanep; 01-30-2018 at 11:31 AM.
    Kane Peterson
    Key Accounts Sales Engineer
    NewTek, Inc.

  5. #20
    NewTek System Integrator PIZAZZ's Avatar
    Join Date
    Feb 2003
    Location
    Texas, or wherever the plane drops me off this week
    Posts
    4,173
    Quote Originally Posted by MHL View Post
    Kane,

    Thank you, the font size setting was the problem. Font sizing was at 150%. Adjusting it back to 100% corrected the display. Please pass this information on to your chat and e-mail support staff. I know I was not the first person to experience this situation, and as more UHD displays are used, will not be the last.

    Something we fight nearly on a daily basis with more than just TriCaster software. Windows 10 on really high resolution screens is havic on the background visual settings. You found exactly what I was going to suggest changing.
    Jef Kethley
    PIZAZZ
    www.pizazz.com

    Using:
    All models of TriCasters + 3Play, IPSeries
    Panasonic UB300 4k cams
    Tactical Fiber/converters, SDI2NDI converters, NDI-Viewfinder, and NDI2HDMI

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •