Results 1 to 8 of 8

Thread: Data Link Watch Folder no longer working after Tricaster Update

  1. #1
    Registered User
    Join Date
    Feb 2016
    Location
    Kulmbach
    Posts
    13

    Data Link Watch Folder no longer working after Tricaster Update

    Hi,
    we have a Tricatser 460 which we updated yesterday to the newest version. Since then our Live Text Titles do no longer get the Data Link Values.

    We have XML Files with Keys and Values in the Datalink Watch folder in the session. This used to work. We neither changed the Files nor the Live Text Templates.

    We also tried with a txt File, but without success.

    Is there anything that needs to be done after a Update to make this work again?

    Is there a Change in the Live Text implementation that prevents us from using the automatic keys Feature?

    Any clue?

    Regards,

    Ute

  2. #2
    LiveSet Making Machine joseburgos's Avatar
    Join Date
    Feb 2003
    Location
    NYC
    Posts
    3,266
    You updated your TC460 to the latest AE version and this happened?
    And you are talking about Datalink in the Add-Ons menu of TriCaster AE right?
    Jose Burgos
    NewTek Certified Trainer
    NewTek Certified on all TriCaster's
    NewTek Training & Certification Testing
    www.burgosfx.com
    FaceBook
    Twitter @NYTriCaster

  3. #3
    Registered User
    Join Date
    Feb 2016
    Location
    Kulmbach
    Posts
    13
    Quote Originally Posted by joseburgos View Post
    You updated your TC460 to the latest AE version and this happened?
    And you are talking about Datalink in the Add-Ons menu of TriCaster AE right?
    Yes, from 3.2 to 5.1 AE version. I talk about the Live Text functionality to read Values from a XML
    in the Datalink Watch Folder and substitute the keys in the live Text Lower Third.

    The xml is in the right place, in the sessions Datalink watch folder. But the keys %key% are not filled with the values
    but the lower third is empty on air.

    The automatic key substitution did work before the update.

  4. #4
    LiveSet Making Machine joseburgos's Avatar
    Join Date
    Feb 2003
    Location
    NYC
    Posts
    3,266
    Is it a new session made in v5.1 AE?
    Do you have Share Media Folders enabled (live, file menu)?

    Sorry but I am not near any TriCaster right now so can't test to make sure it actually works hence all the basic questions so forgive me if you already did all this
    Jose Burgos
    NewTek Certified Trainer
    NewTek Certified on all TriCaster's
    NewTek Training & Certification Testing
    www.burgosfx.com
    FaceBook
    Twitter @NYTriCaster

  5. #5
    Registered User
    Join Date
    Feb 2016
    Location
    Kulmbach
    Posts
    13
    Quote Originally Posted by joseburgos View Post
    Is it a new session made in v5.1 AE?
    Yes

    Quote Originally Posted by joseburgos View Post
    Do you have Share Media Folders enabled (live, file menu)?
    I did change one of the sessions datalink Watch Folders into a share Folder, just to check whether that helps, but
    it did not change anything. We do not have any other folders defined as share Folders. Or do you mean something different?

    When we leave a session a popup comes up saying that Module.watchFolder.x64 was not running (I'm not sure about the exact Words -cannot check, system backup running).
    I searched the web, but could not find anything helpful there.

    We are now backing up our system and will try to install again, just in case something went wrong in the update process.

  6. #6
    LiveSet Making Machine joseburgos's Avatar
    Join Date
    Feb 2003
    Location
    NYC
    Posts
    3,266
    I was able to test using version Rev 5-1-170720 (July 20, 2017) on clients TC8000 and it worked fine via text file. Not able to test on my system till maybe tomorrow due to snow storm.
    See attached images to see how it works;
    Click image for larger version. 

Name:	tc8000_desktop.png 
Views:	29 
Size:	164.8 KB 
ID:	139175
    Click image for larger version. 

Name:	tc8000_desktop2.png 
Views:	15 
Size:	308.5 KB 
ID:	139176
    Jose Burgos
    NewTek Certified Trainer
    NewTek Certified on all TriCaster's
    NewTek Training & Certification Testing
    www.burgosfx.com
    FaceBook
    Twitter @NYTriCaster

  7. #7
    Registered User
    Join Date
    Feb 2016
    Location
    Kulmbach
    Posts
    13
    Hi,
    thank you for your help. We did a factory reset and after that we made the updete again and now it works :-)

    Rgerads

    Ute

  8. #8
    LiveSet Making Machine joseburgos's Avatar
    Join Date
    Feb 2003
    Location
    NYC
    Posts
    3,266
    Quote Originally Posted by uteho View Post
    Hi,
    thank you for your help. We did a factory reset and after that we made the updete again and now it works :-)

    Rgerads

    Ute
    Very glad to hear that
    Jose Burgos
    NewTek Certified Trainer
    NewTek Certified on all TriCaster's
    NewTek Training & Certification Testing
    www.burgosfx.com
    FaceBook
    Twitter @NYTriCaster

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •