Results 1 to 5 of 5

Thread: Poor Audio quality form skypeTX caller

  1. #1
    Registered User
    Join Date
    Sep 2017
    Location
    Danvers, MA
    Posts
    1

    Question Poor Audio quality form skypeTX caller

    I am new to Skype TX and Talk Show.
    Today, I was recording a Interview with a remote caller via Skype / Talk show. We had test the best we could using a local pc in a different room to confirm everything worked. Today when we want to record the interview, the remote caller’s audio was very poor, while the video was fine. IT was like the audio would drop out every few words, and then kick back in. My questions are:
    What does the Skype audio enhancement check box do, should this be on or off?
    Audio return from caller, all the settings were at default, are there adjustments I could of made in these settings that could have helped the issue? Was this just an issue of poor internet connection on the remote side, or was this a audio issue on the remote side. Any suggestions with troubleshooting and / or avoiding these issues in the future would be appreciated.

  2. #2
    If it was dropping, it was could be a poor connection or perhaps a poor mic on the caller side? Was the caller using the mic on their laptop/tablet/phone or an external mic?

    The audio options allow you to control some of the audio processing of Skype. This options mostly affect the local end of your call (pretty much the audio return back to the caller). The desktop Skype client doesn't have the ability to turn these features off, but most likely on a laptop you wouldn't want too. Skype TX gives you the ability to control these options since you typically have better audio control in your broadcast environment.

    Something else to be aware of, is that Skype (like most VOIP systems) use echo cancellation to prevent audio feedback. The echo cancellation uses a simple process, it mutes the microphone. So if you have both people talking at the same time, you can have the echo cancellation muting audio on the laptop end. When you have TalkShow to TalkShow you can turn this all off, but with the Skype desktop client it is active all the time. Make sure people take turns talking.

    Here is a guide with some other recommendation to get the best calls out of Skype.
    https://233b1d13b450eb6b33b4-ac2a332...LN-2015-V2.pdf
    Kane Peterson
    Key Accounts Sales Engineer
    NewTek, Inc.

  3. #3
    Registered User
    Join Date
    Sep 2013
    Location
    Atlanta
    Posts
    150
    You may have run into the echo cancellation - especially if you're not sending a mix-minus back up the pipe. In this scenario, your remote link has their speaker up and instead of sending a mix-minus back, they get sent "program" which includes their own mic, but just a fraction of a second behind. Their Skype program sees this as echo and flicks off the mic.

  4. #4
    Registered User
    Join Date
    Apr 2008
    Location
    Racine
    Posts
    1,131
    dhodlick has a good point - are you sending mix-minus audio to the Caller? If not, please let us know which TriCaster model, and with or without AE, and we can help you set up a mix-minus for that need then.

    Thanks
    Jeff Pulera
    Streaming Broadcast Solutions - Newtek Elite

    TriCasters: Mini with AE, TC1
    Camera: Sony PMW-X70 4K
    Controllers: All variety of XKeys
    PTZ: Newtek NDIHX-PTZ1

  5. #5
    Registered User
    Join Date
    Oct 2017
    Location
    Boston, MA
    Posts
    1
    Was this problem ever solved? We are having the same issue at our station and we dont have the issue with another machine running skype on the same internet connection. It really seems like its a hardware issue or something.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •