Results 1 to 3 of 3

Thread: NoCall png not working

  1. #1
    Registered User
    Join Date
    Sep 2017
    Location
    Copenhagen
    Posts
    2

    NoCall png not working

    Hi.
    We are using 3 TalkShow TS 100.
    In the TalkShow user guide page 30 I have read that it is possible to edit the file NoCall.png to use in Skype TX menu "When not on call"
    (option in the middle). This image is not shown when choosing middle option. Instead the output is a blue screen with a white graphics.
    Is it possible to get this to work ? It seems that this option have disappeared with last update.

  2. #2
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    17,553
    This is a SkypeTX installer bug, which we reported to them a little while back. They are setting a registry key to an invalid path.

    In the interim, you can resolve the problem yourself if you are comfortable editing the Windows Registry. Specifically, set the "NoCallImage" key value at "HKEY_CURRENT_USER\SOFTWARE\Microsoft\SkypeTx" to the file path shown in the manual. After you do so, restart the software.
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  3. #3
    Registered User
    Join Date
    Sep 2017
    Location
    Copenhagen
    Posts
    2
    Thank you for the hint. I have changed reg and it works!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •