Results 1 to 5 of 5

Thread: Support Recommend's Setting TriCaster, TalkShow and Cisco SG300 NIC/Ports to 1Gbps

  1. #1
    Registered User
    Join Date
    Jul 2015
    Location
    Bellevue, WA
    Posts
    40

    Support Recommend's Setting TriCaster, TalkShow and Cisco SG300 NIC/Ports to 1Gbps

    I'd like to take a short survey on how you have your system NIC and Switch ports set.

    I've always used Auto Negotiation for Speed and Duplex and don't use Jumbo Frames. All other settings are default.
    Support has recommended forcing them to 1Gbps Full Duplex on occasion for other issues that might have been network related, but those issues were always resolved in future updates.
    Large video file transfers between all my systems are solid at 112MB/sec.

    I have a Cisco SG300-28 port switch running the latest firmware, TriCaster 460 AE, TalkShow VS4000 and NDI Transmit, plus a couple of six core i7 Adobe editing systems.

    I was running the free ISOCorder on one editing system with nothing else running on it. The video froze half way through a show last week (even though the audio kept recording), which prompted another support call and network speed/duplex configuration recommendation.
    It was running the latest ISOCorder version and the TriCaster was on the last release before the August update.

    I'm in the process of updating all systems and NDI apps to their latest releases and will test again tomorrow.
    (See my TalkShow VS4000 post if you have Skype clients running Logitech C920 webcams as there is a possible issue with the latest VS4000 170901 update).


    Thanks,
    Rob

  2. #2
    The reason for forcing the interface to 1Gb is that it is quick way to make sure that everything really is running at full speed. Sometimes, a cable might not be delivering gigabit speeds and the interface will drop down to 100mb. In this case, the network still 'works', but NDI would saturate a 100Mb with a single stream, which would have problems. When clients are asked about network connection, everyone says, "My network is working, I have a gigabit network, so the problem something else", but in reality they do not have gigabit speed. Forcing the interface to only operate at 1Gb speed it will disable the connection making it very obvious that things aren't working if 1Gb speed cannot be negotiated.

    Jumbo frames should not be used for NDI.
    Kane Peterson
    Key Accounts Sales Engineer
    NewTek, Inc.

  3. #3
    Registered User
    Join Date
    Jul 2015
    Location
    Bellevue, WA
    Posts
    40
    Hi Kane,

    Thank you for your quick reply.

    I always thought that Auto Negotiation was only used to establish the initial connection and now see that a short pulse with link quality and capability information is send ~ every 16 ms as a watchdog.

    I'm using C2G shielded cables as they seemed to be the highest quality cable available from Amazon. Any recommendations would be appreciated.

    I'd also appreciated it if anyone using Auto Negotiation for a specific reason could post a quick reply as to why they made that decision.

    Relative silence to this post would indicate that most people are manually setting the link speed and duplex.

    Thanks all...

  4. #4
    Registered User
    Join Date
    Jan 2010
    Location
    USA
    Posts
    130
    We've had a few errors when using ISOCorder, but we traced them back to bad cables.

    I haven't changed any network settings like speeds, frame sizes. We just plug in and go. It usually works fine.

  5. #5
    Registered User Stream's Avatar
    Join Date
    Aug 2016
    Location
    USA
    Posts
    131
    I set everything to 1Gb.
    Tricaster 460 Advanced Edition 2, Tricaster 40 V1
    2 Sony PXW-X70 Cameras, 2 Panasonic AG-HMC40P Cameras
    VSE 2.5 - VSE Advanced Edition, A bunch of Doo-Dads and cables

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •