Results 1 to 6 of 6

Thread: VS4000 170901 Latest Release Issues

  1. #1
    Registered User
    Join Date
    Jul 2015
    Location
    Bellevue, WA
    Posts
    50

    VS4000 170901 Latest Release Issues

    I upgraded my VS4000 from 170405 to 170901 yesterday and had issues with test Skype clients that I have on my local network. The Logitech C920 cameras on the test systems called into the VS4000 were not able to maintain 1080p. Sometimes they wouldn't get above 360p or they'd go to 1080p and drop to 360p. It originally looked like one bad camera, but all four of my cameras had the same issue at various times on different systems.

    I had the same problem when I upgrade the Skype TX Control app on the VS4000 to 2.17.601.4 and did the latest offered channel update.

    I had downloads of the previous Skype TX control and TalkShow upgrade and didn't have to rebuild the system from scratch. Just ran the TalkShow 170405 installer and removed the current Skype TX Control version and ran the installer for 2.17.601.4. My current channel version is 2.16.0915.13 and the remote clients maintain 1080p.


    Rob Safran
    sharewisdom.tv
    TriCaster 460 AE
    TalkShow VS4000
    VSE AE
    LiveText
    NDI Transmit
    Gnural Net LTA and CM

  2. #2
    Registered User
    Join Date
    Jul 2015
    Location
    Bellevue, WA
    Posts
    50
    The 170405 install after a factory restore causes SDI CH 3 OUT audio to disappear and SDI CH1's audio to show up on SDI CH1 and CH3. The video is OK.

    I'd strongly recommend holding off on the 170901 upgrade.

    Rob Safran
    sharewisdom.tv
    TriCaster 460 AE
    TalkShow VS4000
    Standalone VSE AE
    Standalone LiveText
    NDI Transmit
    Gnural Net LTA and CM

  3. #3
    Registered User
    Join Date
    Jul 2015
    Location
    Bellevue, WA
    Posts
    50
    UPDATE: Support has found a workaround for Logitech webcams not ramping up to 1080p.
    You need to install Logitech's webcam control software on the consumer Skype system and uncheck the Rightlight advanced option. You might also have to manually lower the gain or increase the subjects lighting.
    They have reported this issue to Microsoft.

    The workaround isn't an option for my customers, so I'll have to wait and hope it gets resolved in a future release.

  4. #4
    Registered User
    Join Date
    Jul 2015
    Location
    Bellevue, WA
    Posts
    50
    I'm still running version 170405 and was not able to connect with a PC Skype user yesterday. Support was able to connect with them using their 170901 VS4000.
    The user was running the new Microsoft Skype App.
    I've confirmed that a 170405 TalkShow will not connect to someone using the new Microsoft Skype App. It still works with the Skype desktop version, but it seems that Microsoft is pushing pretty hard to get everyone onto the new App.

  5. #5
    Registered User
    Join Date
    Jul 2015
    Location
    Bellevue, WA
    Posts
    50
    I've now upgraded to the latest TalkShow release, 170901, as Microsoft's Skype Windows App and Mac Skype no longer support version 170405. NewTek put in an amazing effort over the last couple of weeks to try to come up with a work around, but the problem lies with Microsoft. Logitech does not have a solution either.
    I have Mac and PC versions of Logitech's webcam control software that I can give my clients if their webcams don't upres to 1080p. De-selecting Rightlight in the Logitech control app has consistently worked for me.

  6. #6
    Registered User
    Join Date
    Jul 2015
    Location
    Bellevue, WA
    Posts
    50
    I did my first show last night after the upgrade to 170901 and the hosts Windows 10 laptop with Logitech's webcam control software wouldn't upres to 1080p. It would go to 1080p and then revert back to 360p and stay at 360p (not our best show). Disabling rightlight and manually adjusting the exposure or gain didn't help. I'm hoping that they are running an older version of the control software/Logitech driver and am going to work with them this coming Monday to figure it out.

    Anyone else experiencing this issue?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •