I am sending line level mix-minus audio to my VS4000 via my RTS intercom. I have no issue with audio-1 input XLR, but when I connect a 2 signal from the RTS to input's xlr and select it as the the "return to caller" source, the VS4000 only allows the signal to be microphone level not line level as input-1.

I have tried several different settings in the VS4000 with no success.

I appreciate any help I can get.

Thanks in advance,

Tim