Results 1 to 2 of 2

Thread: I need a bit of help

  1. #1
    Registered User Stream's Avatar
    Join Date
    Aug 2016
    Location
    USA
    Posts
    327

    I need a bit of help

    Even though I've gotten livesets to work this way before, now when I make a live set in VSE Advance Edition on or 460, create an installer and try to install it on our t40,
    I now get this error message, 'No Compatible NewTek applications detected'. If I Export them to the T40, they show up but don't work. I'm at a loss.

    Any idea what might be going on. This happens if I try and install it from an external drive, over the network or from the T40 itself.
    Tricaster 460 Advanced Edition 2, Tricaster 40 V1
    2 Sony PXW-X70 Cameras, 2 Panasonic AG-HMC40P Cameras
    VSE 2.5 - VSE Advanced Edition, A bunch of Doo-Dads and cables

  2. #2
    Registered User Stream's Avatar
    Join Date
    Aug 2016
    Location
    USA
    Posts
    327
    OK, rebooting the 460 made everything work again. Crisis averted.
    Tricaster 460 Advanced Edition 2, Tricaster 40 V1
    2 Sony PXW-X70 Cameras, 2 Panasonic AG-HMC40P Cameras
    VSE 2.5 - VSE Advanced Edition, A bunch of Doo-Dads and cables

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •